BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > M135i Drivetrain Problem
Post Reply
 
Thread Tools Search this Thread
      05-12-2014, 01:45 AM   #1
HasanK
Private First Class
16
Rep
129
Posts

Drives: M135i
Join Date: Jul 2012
Location: Saudi Arabia

iTrader: (0)

Unhappy M135i Drivetrain Problem

Hello everyone, I'm afraid that my car seems to have caught some sort of a drivetrain issue and I won't be able to find out exactly what is wrong until next week. 'Till then, it's parked .

As I was going to work in the morning, at one point I accelerated hard and the engine seemed to start making weird noises. The power delivery wasn't something I was used to. After taking the car to the quick service center, I was advised to take it to the main service (that usually isn't a good sign).

Symptoms thus far are:
  • Louder exhaust noise inside cabin
  • Subtle rasping noise when above 50kph and 2000RPM
  • Weird gearbox shifting (not downshifting like usual)
  • Engine vibration is visible when idle and standstill
  • At idle, RPM's go up and down (+/- 500 RPM)
  • Engine "choked" when I switched from comfort to sport at standstill
  • No engine check light, or any warnings from the system

Vehicle Details:
  • F20 M135i
  • N55 Engine
  • Production Date: March 08 2013
  • 8 Speed Automatic


Has anyone experienced any of these symptoms? Does anyone know what the possible cause could be? I would appreciate any feedback.
__________________
Superman Spec M135i
Appreciate 0
      05-12-2014, 02:56 AM   #2
chaddy74
Lieutenant
chaddy74's Avatar
Australia
223
Rep
566
Posts

Drives: M135i
Join Date: May 2014
Location: Australia

iTrader: (0)

Thats really disappointing !! Hope its nothing major. Keep us posted
Appreciate 0
      05-12-2014, 03:42 AM   #3
Robopilingui
Enlisted Member
Robopilingui's Avatar
16
Rep
48
Posts

Drives: BMW M135i
Join Date: Sep 2012
Location: Barcelona

iTrader: (0)

Mine gives a drivetrain error too, but with different symptoms.

I don't know if it can be done, but I paste a link to another forum thread where people are having symptoms quite similar to yours.

http://www.babybmw.net/viewtopic.php?f=74&t=59323

Hope it helps.
Appreciate 0
      05-12-2014, 04:14 AM   #4
westphone
Lieutenant
westphone's Avatar
Taiwan
43
Rep
466
Posts

Drives: M135i MT
Join Date: Aug 2012
Location: Taiwan

iTrader: (0)

I hope you find a complete solution~~~
Appreciate 0
      05-12-2014, 05:01 AM   #5
ttimbo
Major
ttimbo's Avatar
168
Rep
1,325
Posts

Drives: F20 M135i AW
Join Date: Jan 2013
Location: Australia

iTrader: (0)

On a complex cars such as the M135i, which has multiple sensors, it could be any one of a number of things. Dealers have the diagnostic tools, and you have warranty for this sort of thing. Let us know the outcome
__________________
BMW F48 X1 25i, Renaultsport Megane 3 Trophy-R, Renault Clio Sport 182.
Appreciate 0
      05-12-2014, 07:34 AM   #6
iskoro
Registered
0
Rep
1
Posts

Drives: F21 M135ix
Join Date: Mar 2014
Location: Moscow, Russia

iTrader: (0)

Have the same symptoms together with drivetrain error. The reason was simple: no gas in the tank. Failure of fuel level sensor had been diagnosed by dealer and the whole tank has been replaced.

I had this problem twice after that: once on full tank during the rapid acceleration and second time last week after driving for 450 km on cruise on eco-pro mode (the car said it still has more than tank full and range about 170 km)
Appreciate 0
      05-12-2014, 03:37 PM   #7
HasanK
Private First Class
16
Rep
129
Posts

Drives: M135i
Join Date: Jul 2012
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by Robopilingui View Post
Mine gives a drivetrain error too, but with different symptoms.

I don't know if it can be done, but I paste a link to another forum thread where people are having symptoms quite similar to yours.

http://www.babybmw.net/viewtopic.php?f=74&t=59323

Hope it helps.
Cheers, I'll have a look into that.

Quote:
Originally Posted by iskoro View Post
Have the same symptoms together with drivetrain error. The reason was simple: no gas in the tank. Failure of fuel level sensor had been diagnosed by dealer and the whole tank has been replaced.

I had this problem twice after that: once on full tank during the rapid acceleration and second time last week after driving for 450 km on cruise on eco-pro mode (the car said it still has more than tank full and range about 170 km)
I don't think it's a fuel problem, I filled the car up Thursday afternoon. (Didn't drive on Friday), it's got a good amount of fuel in it. But if it is a fuel level sensor and it's playing around with the fuel pump, then that could make sense.


A part of me really feels as if something just broke; or gave in when I accelerated. It was a sudden change of character, and wildly unexpected.

Thanks to everyone for the good wishes (). I'll post updates when I get them. I'm hoping it's something stupid like bad fuel or a loose wire or something!
__________________
Superman Spec M135i
Appreciate 0
      05-12-2014, 04:16 PM   #8
bennzwel
Private First Class
10
Rep
102
Posts

Drives: 2013 F20 Edition 30
Join Date: Feb 2014
Location: New Zealand

iTrader: (0)

This might not be related to your problem at all , but weird enough I had the exact same issues with my Opel Corsa few years ago. Almost shared 90% of your symptoms and it ended up to be MAF sensor ( no error codes were showing when doing self diagnosis in the car )



Hope yours is something like that and not a serious issue.
Appreciate 0
      05-19-2014, 05:51 AM   #9
HasanK
Private First Class
16
Rep
129
Posts

Drives: M135i
Join Date: Jul 2012
Location: Saudi Arabia

iTrader: (0)

Took the car in today. They believe it's a misfire and will take a week to fix. Tomorrow I'll get a detailed update.

Bad news thus far is I wasn't given a replacement vehicle.
__________________
Superman Spec M135i
Appreciate 0
      05-26-2014, 01:39 AM   #10
HasanK
Private First Class
16
Rep
129
Posts

Drives: M135i
Join Date: Jul 2012
Location: Saudi Arabia

iTrader: (0)

Update 2: The engine suffered from an "air-charger failure". This is the first time I hear of this part. It's supposedly connected to the turbocharger.

Bad news is that the part will take 2 weeks to arrive, and then some for installation.

Anyone know what the exact function of the air-charger is?
__________________
Superman Spec M135i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:17 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST