BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > DIY Guides and Instructions > coding issue depo leds
Post Reply
 
Thread Tools Search this Thread
      08-27-2019, 03:17 AM   #1
BEMUFF
New Member
0
Rep
5
Posts

Drives: BMW 125D
Join Date: Aug 2019
Location: Telford

iTrader: (0)

coding issue depo leds

Hey guys I'm a newbie here although been lurking for some time some great info on this forum.
Not sure if anyone else has had this issue? but I've fitted sum aftermarket led headlights from eurowagens with HIDS (yes I've had the beams adjusted correctly so not throwing light all over the road and these were not the cheap nasty ones) Eurowagens say that they said are plug and play but the leds are flickering on start up for 10 sec and flickering when indicating but the only happens in DRL mode. There is no flicking when the side lights or headlights are on. I have tried coding using Bimmercode so changed from bulb to led and turned off cold and warm monitoring in DRL mode but it has not worked. Car has remembered the settings but made no difference. Do I need to code anything else as I've changed the bulbs from original halogen to HID? Any help would be greatly appreciated

BMW 125d 2014
Appreciate 0
      09-06-2019, 12:43 PM   #2
BEMUFF
New Member
0
Rep
5
Posts

Drives: BMW 125D
Join Date: Aug 2019
Location: Telford

iTrader: (0)

Update:
I've managed to code out the flashing of the DRLs on starting the car by deactivating the warm and cold voltage monitoring to all bulbs using Bimmercode. But I cannot code out the flashing of the DRLwhen indicating unless I've missed something ....?

Last edited by BEMUFF; 09-28-2019 at 01:57 PM..
Appreciate 0
      09-28-2019, 01:58 PM   #3
BEMUFF
New Member
0
Rep
5
Posts

Drives: BMW 125D
Join Date: Aug 2019
Location: Telford

iTrader: (0)

Other folks must have had the same problem surely? ??
Appreciate 0
      09-28-2019, 02:50 PM   #4
No one
Captain
273
Rep
818
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Surely: https://f20.1addicts.com/forums/show....php?t=1567838. There's a search functionality available in the menu right above.
Appreciate 0
      10-12-2019, 03:18 AM   #5
BEMUFF
New Member
0
Rep
5
Posts

Drives: BMW 125D
Join Date: Aug 2019
Location: Telford

iTrader: (0)

Oh my bad. Thank you
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:22 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST