BMW 1-Series Forum (F20) 135i - 1Addicts.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > BIMMERPOST App for Android
Post Reply
 
Thread Tools Search this Thread
      05-25-2019, 02:34 PM   #287
Teufel_Hunden
Teufel Hunden
Teufel_Hunden's Avatar
United_States
4098
Rep
1,825
Posts

Drives: 2013 M3 6MT LMB ZCP
Join Date: Feb 2012
Location: Maryland

iTrader: (3)

Quote:
Originally Posted by wfdeacon88 View Post
After this last update, posting pictures from Android mobile app is complete trash. It keeps not showing them, acts as if there's no attachment, but if you edit and repost, it keeps doing it... then, randomly, they all show up... dozens of duplicates. and when you go to edit, it again, doesn't show any attachments. Complete disaster of an app.
I had those issues prior to the most recent update. Now everything is working fine.
__________________
2013 M3 6MT LMB ZCP|AA Signature Exhaust|aFe Stage 2 Intake|F10 M5 Shift Knob|UCP|CF Splitters|CF High Kick Spoiler|CF Side Gills|CF Diffuser|MH Stud Kit|KW HAS Kit|Avant Garde M359 MB|BBMWCCA Member
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:08 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST