BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > HK tweeters always "on"?
Post Reply
 
Thread Tools Search this Thread
      03-08-2013, 02:15 AM   #1
116d_newbie
New Member
2
Rep
8
Posts

Drives: F20 116d Efficientdynamics
Join Date: Mar 2013
Location: Aberdeenshire

iTrader: (0)

HK tweeters always "on"?

Hi. Recently taken delivery of a 116 ED F20 on a company car lease scheme. I opted for the HK sound and i must say i am slightly disappointed with it. At first it was really boomy and the treble was quite harsh and tinny. It does seem to be "warming up" as others have commented on here. That aside ive noticed something that i dont think is right....

The door tweeters always seem to be "on". By this i mean whatever mode the car is in (fully off, electrics on, engine started etc) the tweeters make a fair bit of white noise all by themselves. Almost like a sssssssssshhhhhhhh noise, like youd get on an old recording on tape or vinyl. It the same if the hifi is on, you can hear it when the volume is down low and now that ive heard it i find it hard to "un-hear" it. Ive been round the car and no other speakers have this effect.

Is this normal? can anyone else with HK do a quick check for me please?

Thanks in advance...
Appreciate 0
      03-08-2013, 02:30 AM   #2
ivers1
New Member
ivers1's Avatar
Norway
2
Rep
22
Posts

Drives: 2007 E91 325d M-Sport
Join Date: Oct 2009
Location: Akershus

iTrader: (0)

This does not seem normal, and I haven`t heard anything like this in my car with HK speakers.
__________________
2013 F21 116d Msport
2007 E91 325d M sport
x 2008 520dAT, x 2006 320d M sport, x 2004 320 dA M sport, x 2002 Mini Cooper S
Appreciate 0
      03-08-2013, 05:45 AM   #3
aus135i
Captain
aus135i's Avatar
Australia
13
Rep
821
Posts

Drives: F80 M3
Join Date: Sep 2008
Location: SYD

iTrader: (0)

OT, but i had that problem in my MKV golf GTi bk in 2006.... and those VW fools couldn't find the problem, in the end they gave me a new car. (as that constant shhhh/buzzz sound can play tricks on your mind)
__________________
GONE 135i,E83X3,S1000RR,Megane RS250,M135i,F25X3
NOW F15X5,PXII Ranger,F80 M3
Appreciate 0
      03-08-2013, 12:53 PM   #4
tawia
Second Lieutenant
tawia's Avatar
United Kingdom
13
Rep
237
Posts

Drives: F21 125d
Join Date: Apr 2008
Location: Northern Ireland

iTrader: (0)

Garage List
Will listen next time I'm in car but have not heard this before.
Yes I agree that the HK system sounds better now than when I got the car. Sounds pretty well balanced to me, depends what your listening to, some songs bass line is right at the systems resonate frequency and can be a bit boomy. The tweeters are a little sharp, prob the titanium dome. Again, depends what your listening to, I've an older album and the treble would cut glass but current stuff is good. A lot of iTunes stuff can be nasty. I run the bass setting centre to +1 and treble from centre to +3, depending what I'm listening to

Back to subject, there may be something wrong with the digital amp in the boot or some of the optical cabling.
Appreciate 0
      03-08-2013, 04:00 PM   #5
116d_newbie
New Member
2
Rep
8
Posts

Drives: F20 116d Efficientdynamics
Join Date: Mar 2013
Location: Aberdeenshire

iTrader: (0)

Tawia, if You could let me know that would be great thanks.

Very annoying wish i'd never heard it in the first place, can't seem to get that particular freqency out of my head!
Appreciate 0
      03-09-2013, 04:29 AM   #6
donaldt
Private
3
Rep
78
Posts

Drives: M135i
Join Date: Aug 2012
Location: Hong Kong

iTrader: (0)

I think I have heard it as well, but it stops when you have the car off for about 10 seconds
Appreciate 0
      03-09-2013, 05:46 AM   #7
tawia
Second Lieutenant
tawia's Avatar
United Kingdom
13
Rep
237
Posts

Drives: F21 125d
Join Date: Apr 2008
Location: Northern Ireland

iTrader: (0)

Garage List
Nothing. Mines silent...
Appreciate 0
      03-10-2013, 04:16 AM   #8
116d_newbie
New Member
2
Rep
8
Posts

Drives: F20 116d Efficientdynamics
Join Date: Mar 2013
Location: Aberdeenshire

iTrader: (0)

Ok thanks. Think ill book it to sort it then.
Appreciate 0
      03-11-2013, 01:54 PM   #9
DRIVE'R
Private First Class
DRIVE'R's Avatar
Poland
40
Rep
199
Posts

Drives: BMW F10 528i
Join Date: Mar 2012
Location: BDG

iTrader: (0)

I also have this problem ... bugger!

let me know how you solved yours
__________________
EX: BMW 125i F20
Current: BMW 528i F10 X-Drive
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:19 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST