BMW 1-Series Forum (F20) 135i - 1Addicts.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > BIMMERPOST App for Android
Post Reply
 
Thread Tools Search this Thread
      05-13-2018, 08:49 AM   #243
apptest droid
Registered
apptest droid's Avatar
No_Country
30
Rep
0
Posts

Drives: BMW
Join Date: Aug 2010
Location: BMW

iTrader: (0)

Quote:
Originally Posted by E90325M View Post
with new ver, find a new forum and then click star sign and added it to my forum does not success. under android.
Thanks, just fixed this and the new fixed version should be available in another hour in the Google Play Store
__________________
BMW is great
Appreciate 1
E90325M101.00

      05-13-2018, 11:26 AM   #244
E90325M
First Lieutenant
E90325M's Avatar
United_States
101
Rep
304
Posts

Drives: 2016 BMW X5 xDrive 35i
Join Date: Nov 2014
Location: Portland

iTrader: (0)

thanks, really quick fix!!
__________________
2016 BMW F15 X5 xDrive 35i Space Grey M-Sport
2012-2015 BMW E90 325i Black M-Sport (Sold)
Appreciate 0
      05-13-2018, 12:51 PM   #245
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
fixed. keep up.the good work!
Is it intentional, that "Forum", "My forums" etc have different header color?
Appreciate 0
      05-13-2018, 01:33 PM   #246
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
fixed. keep up.the good work!
Is it intentional, that "Forum", "My forums" etc have different header color?
Yup it's intentional, in case you have multiple threads open it's a nice visual clue to what section of the app you are in
__________________
Test 2345
Appreciate 0
      05-17-2018, 09:50 AM   #247
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
not taking to last post + suggestion

1.app stopped taking me to the last post in threads. It's OK on the web site.
2. suggestion: after posting draft message, app should take me to the post
Appreciate 0
      05-20-2018, 02:46 AM   #248
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
can't comment how I get to it...
Attached Images
 
Appreciate 1
apptest1040.00

      05-26-2018, 02:21 AM   #249
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
when saving a draft. after canceling the message the draft was successfully saved.
Attached Images
 
Appreciate 1
apptest1040.00

      05-26-2018, 09:03 AM   #250
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
can't comment how I get to it...
Thank you this is now fixed!
__________________
Test 2345
Appreciate 0
      05-26-2018, 09:04 AM   #251
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
when saving a draft. after canceling the message the draft was successfully saved.
Hi, I don't understand how you got this message yet, are you saying you edited a draft and then got this message after you saved that edit?
__________________
Test 2345
Appreciate 0
      05-26-2018, 02:54 PM   #252
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by titomi View Post
when saving a draft. after canceling the message the draft was successfully saved.
Hi, I don't understand how you got this message yet, are you saying you edited a draft and then got this message after you saved that edit?
no. I created a message and wanted to saved it as a draft. On the first attempt it gave me an error, after clearing the error, the message saved without problem.
Appreciate 1
apptest1040.00

      05-27-2018, 11:10 AM   #253
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
taking to last post is now working
Appreciate 1
apptest1040.00

      05-28-2018, 09:21 AM   #254
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by titomi View Post
when saving a draft. after canceling the message the draft was successfully saved.
Hi, I don't understand how you got this message yet, are you saying you edited a draft and then got this message after you saved that edit?
no. I created a message and wanted to saved it as a draft. On the first attempt it gave me an error, after clearing the error, the message saved without problem.
I cant reproduce this at all, does it still happen for you? I'm wondering if it was a one time problem?
__________________
Test 2345
Appreciate 0
      05-29-2018, 06:47 AM   #255
titomi
Major
titomi's Avatar
Netherlands
375
Rep
1,011
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Didn't noticed it so far, so maybe one time problem.
Appreciate 0
      05-29-2018, 10:07 AM   #256
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4345
Rep
5,684
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

My push notifications don't seem to work after the latest update, either. Tried clearing devices and clearing the cache on the app, too.
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 0
      07-02-2018, 11:21 AM   #257
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4345
Rep
5,684
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Quote:
Originally Posted by 6ixSpd View Post
My push notifications don't seem to work after the latest update, either. Tried clearing devices and clearing the cache on the app, too.
A month later, and it's still the same problem....
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 0
      07-02-2018, 12:37 PM   #258
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by 6ixSpd View Post
My push notifications don't seem to work after the latest update, either. Tried clearing devices and clearing the cache on the app, too.
A month later, and it's still the same problem....
Try to uninstall the app and reinstall from scratch?
__________________
Test 2345
Appreciate 0
      07-05-2018, 10:33 PM   #259
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4345
Rep
5,684
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Quote:
Originally Posted by apptest View Post
Try to uninstall the app and reinstall from scratch?
Done that multiple times even after clearing data + cache. I've just realized that everytime a notification comes in and the app is about to send one in the phone, it crashes. It just prompts an Android OS message saying Bimmerpost has crashed. Open again/send report.

I've cross-checked this to checking my notification on the forum via laptop and indeed, whenever I get that app crash notice, there's a new notification on my user panel on the forum on my laptop.
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 0
      07-07-2018, 09:45 AM   #260
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
Try to uninstall the app and reinstall from scratch?
Done that multiple times even after clearing data + cache. I've just realized that everytime a notification comes in and the app is about to send one in the phone, it crashes. It just prompts an Android OS message saying Bimmerpost has crashed. Open again/send report.

I've cross-checked this to checking my notification on the forum via laptop and indeed, whenever I get that app crash notice, there's a new notification on my user panel on the forum on my laptop.
Which device are you running?

You are saying that when you are in the app and you get a notification, u see it crash right then and there, correct?

Ill do some tests right now
__________________
Test 2345
Appreciate 0
      07-07-2018, 10:31 AM   #261
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4345
Rep
5,684
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
Try to uninstall the app and reinstall from scratch?
Done that multiple times even after clearing data + cache. I've just realized that everytime a notification comes in and the app is about to send one in the phone, it crashes. It just prompts an Android OS message saying Bimmerpost has crashed. Open again/send report.

I've cross-checked this to checking my notification on the forum via laptop and indeed, whenever I get that app crash notice, there's a new notification on my user panel on the forum on my laptop.
Which device are you running?

You are saying that when you are in the app and you get a notification, u see it crash right then and there, correct?

Ill do some tests right now
Not necessarily in the app. For example the "notification" of your reply (I dont get any notifications, just to be clear) sent me a system message saying "Bimmerpost has closed" or something to those words (I'll take a screenshot next time). Then to check my suspicions, I opened the app and sure enough that crash message was due to an incoming push notification (your reply above).

I'm on a Google Pixel 2 with the latest OS updates.
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 0
      07-07-2018, 11:08 AM   #262
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
Try to uninstall the app and reinstall from scratch?
Done that multiple times even after clearing data + cache. I've just realized that everytime a notification comes in and the app is about to send one in the phone, it crashes. It just prompts an Android OS message saying Bimmerpost has crashed. Open again/send report.

I've cross-checked this to checking my notification on the forum via laptop and indeed, whenever I get that app crash notice, there's a new notification on my user panel on the forum on my laptop.
Which device are you running?

You are saying that when you are in the app and you get a notification, u see it crash right then and there, correct?

Ill do some tests right now
Not necessarily in the app. For example the "notification" of your reply (I dont get any notifications, just to be clear) sent me a system message saying "Bimmerpost has closed" or something to those words (I'll take a screenshot next time). Then to check my suspicions, I opened the app and sure enough that crash message was due to an incoming push notification (your reply above).

I'm on a Google Pixel 2 with the latest OS updates.
Got it, thanks this is helpful.

This is with Android 8 (or above) right? I think there was a notification change with Android 8... checking now
__________________
Test 2345
Appreciate 0
      07-07-2018, 11:09 AM   #263
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4345
Rep
5,684
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Quote:
Originally Posted by apptest View Post
Got it, thanks this is helpful.

This is with Android 8 (or above) right? I think there was a notification change with Android 8... checking now
Yup, 8.1.0.
And it just crashed again. The message displayed was: "Bimmerpost has stopped."
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 1
      07-07-2018, 11:26 AM   #264
apptest droid
Registered
apptest droid's Avatar
No_Country
30
Rep
0
Posts

Drives: BMW
Join Date: Aug 2010
Location: BMW

iTrader: (0)

Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
Got it, thanks this is helpful.

This is with Android 8 (or above) right? I think there was a notification change with Android 8... checking now
Yup, 8.1.0.
And it just crashed again. The message displayed was: "Bimmerpost has stopped."
Ok I see the problem, working on a fix now....
__________________
BMW is great
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:32 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST