BMW 1-Series Forum (F20) 135i - 1Addicts.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Certificate issue
Post Reply
 
Thread Tools Search this Thread
      09-07-2019, 03:47 AM   #1
marvinp
Lieutenant
United_States
188
Rep
568
Posts

Drives: '18 M3, '09 135i
Join Date: Jun 2009
Location: San Francisco Bay Area, CA

iTrader: (0)

Certificate issue

Looks like after today's maintenance the f80 site's certificate isn't correct anymore. It's complaining that the certificate doesn't match the URL.
__________________
2018 F80 M3, Silverstone Metallic II, ZCP w/ black 666M.
Ordered: 7/9/2017 | Pickup 9/9/2017

Montego blue BMW 135i with black interior, Sports Package, BMW Assist, and Comfort Access.
Appreciate 0
      09-07-2019, 03:18 PM   #2
danchee
Second Lieutenant
58
Rep
299
Posts

Drives: 18' F80 M3 Laguna Seca Blue
Join Date: Dec 2009
Location: Rainy City

iTrader: (0)

Seems to work fine for me even if the cert is for cdn.bimmerpost.com
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:46 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST