BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Headlight casing disconnected after bulb change, MoT fail
Post Reply
 
Thread Tools Search this Thread
      02-21-2024, 12:29 PM   #1
pete348
Registered
0
Rep
1
Posts

Drives: 1 series 2017
Join Date: Feb 2024
Location: Birmingham

iTrader: (0)

Headlight casing disconnected after bulb change, MoT fail

Hi, hoping for some advice here if anyone has had a similar problem... After replacing a dipped headlight bulb, I've now found its headlight casing isn't properly connected to the tilting mechanism. It lights up fine, basically sat in the lowest angle, but doesn't raise when the control by the steering wheel is adjusted (the light on the other side is tilting fine).
This has failed its MoT, the first time I've used a local garage who they say they can't fix it but will install a new headlight if I buy myself one.
I can't help hoping something is just unclipped inside the casing, so the lamp isn't being tilted back - is that something that happens? Or does this sound like something's broken in there and I really will need to have the whole lamp replaced?
Pic shows the angle it's tilted down at, I can get my hand in and feel it's resting there fairly loosely, but I can't feel anything I need to clip.
Anyone know if there's any hope I can fix this myself, or should I not waste time even trying?
Thanks!
Attached Images
 
Appreciate 0
      02-23-2024, 01:31 PM   #2
No one
Major
1037
Rep
1,340
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Well, looking at the pre-LCI manual (page 257) that should be pretty much the same, I don't see there can be this kind of an issue. It just says (for the high-beam bulb) "the bulb holder must audibly engage". Did it? Or can it be hanging loosely due to not fixing it properly? Also, the high beam should be adjustable as well, I believe: does it work in the same headlight? Anyway, make a close comparison with the other headlight to find out if there's anything you can fix.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:43 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST