BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > DIY Guides and Instructions > Problem With the EGR sistem
Post Reply
 
Thread Tools Search this Thread
      02-20-2024, 05:28 AM   #1
Phlayz
Registered
0
Rep
2
Posts

Drives: BMW F20
Join Date: Jul 2022
Location: SERBIA

iTrader: (0)

Problem With the EGR sistem

I have a 2014 f20 116d with the N47 motor.
Recently got a code on my bimmertool diagnostic app with a code: 29EB00. So I tried to find the problem... Replaced the vacuum solenoid that activates the bypass valve, also checked the vacuum hoses and they seem to be good. Cleaned the EGR cooler temperature sensor, it was fairly cleen to begin wit, and it works according to the app, and checked it with a multimeter also good. I dont seem to be loosing coolant and also checked if the sensor was wet when I took it out and it wasn't. Also took out the EGR valve for an inspection and no coolant or any traces of it.
I clear the code, drive 2 days and no code but it keeps poping out after a while. I have my DPF deleted and mapped. But the code came like a month after that. Is it a bad map or is there something else I can try?
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:03 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST