BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > DIY Guides and Instructions > Bimmercode won't connect IOS
Post Reply
 
Thread Tools Search this Thread
      08-12-2019, 08:31 AM   #1
kAiEM
Registered
0
Rep
2
Posts

Drives: BMW F20 LCI
Join Date: Aug 2019
Location: Sweden

iTrader: (0)

Exclamation Bimmercode won't connect IOS

Hi everyone, I just registered on this forum after getting my first BMW (F20) after 3 Audi's. I would like to apologize in advance if I'm posting in the wrong section.

After getting my F20 I got myself a Vgate iCar2 Wifi adapter to start coding with bimmercode, but whatever I do I can't get my bimmercode on ios to connect with my adapter? Does anyone have a clue why it won't connect?

I've tried forgetting the wifi, hard restarting the phone, tried with the ignition on and also engine on. No luck.
Appreciate 0
      08-12-2019, 11:41 AM   #2
gecko.ch
New Member
gecko.ch's Avatar
Switzerland
2
Rep
20
Posts

Drives: F30, F20
Join Date: Jul 2019
Location: Winterthur

iTrader: (0)

Quote:
Originally Posted by kAiEM View Post
Hi everyone, I just registered on this forum after getting my first BMW (F20) after 3 Audi's. I would like to apologize in advance if I'm posting in the wrong section.

After getting my F20 I got myself a Vgate iCar2 Wifi adapter to start coding with bimmercode, but whatever I do I can't get my bimmercode on ios to connect with my adapter? Does anyone have a clue why it won't connect?

I've tried forgetting the wifi, hard restarting the phone, tried with the ignition on and also engine on. No luck.
Do you have the phone in airplane mode?
Appreciate 0
      08-12-2019, 04:08 PM   #3
kAiEM
Registered
0
Rep
2
Posts

Drives: BMW F20 LCI
Join Date: Aug 2019
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by gecko.ch View Post
Do you have the phone in airplane mode?
Yup, I've tried putting into airplane mode and activating wifi, with no success.
Appreciate 0
      08-13-2019, 08:08 AM   #4
gecko.ch
New Member
gecko.ch's Avatar
Switzerland
2
Rep
20
Posts

Drives: F30, F20
Join Date: Jul 2019
Location: Winterthur

iTrader: (0)

Quote:
Originally Posted by kAiEM View Post
Yup, I've tried putting into airplane mode and activating wifi, with no success.
ok, that was my Problem with bimmercoe.
write to the bimmecode support, they answer quickly.
Appreciate 0
      10-07-2019, 08:25 AM   #5
APJ
First Lieutenant
APJ's Avatar
United Kingdom
82
Rep
334
Posts

Drives: F36 435d M Sport Plus
Join Date: Oct 2018
Location: Greater Manchester

iTrader: (0)

I also had the same problem, bought of eBay, don't always think they are accurate with there information, said it worked on IOS, which it didn't, and also Android, so got out an Android tablet of my daughters, it worked fine. So i contacted the sender told them they told lies and it doesn't work on IOS, they refunded it and told me to keep it, but then they don't want poor feedback on the website. So i would contact the sender, also don't op for one of the cheaper vgate's, like i did initially, make sure you spend between 20 and 30.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:30 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST