BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Drivetrain warning / car stalling at idle
Post Reply
 
Thread Tools Search this Thread
      01-30-2024, 03:30 AM   #1
F20.M140
Registered
0
Rep
1
Posts

Drives: BMW M140
Join Date: Jan 2024
Location: Australia

iTrader: (0)

Exclamation Drivetrain warning / car stalling at idle

Hi All,

2016 F20 M140 8AT.
Downpipe (wagner sports cat) and custom tune was done about 5 years ago now.
~85k kms on the odo.

Had a P0366 fault code so replaced the exhaust camshaft position sensor.
Cleared fault codes.
Fault code appears to be gone now.

Start car and let it idle and after cold start it gets lumpy, shows a drivetrain malfunction warning and then stalls.

If i switch to neutral when i stop and keep the revs above 1k the car seems fine. Havenít given it the boot but if i keep the revs up the drivetrain warning doesn't come up and it feels like it has sufficient power.

No fault codes appear to come up with my primitive scanning tools.

Donít want to drive it in this state.

Does anyone have any suggestions to try or itíll be a call to the stealership tomorrow to see when they can look at it.

Thanks!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:44 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST