BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Strange noise when cold at startup HELP
Post Reply
 
Thread Tools Search this Thread
      03-07-2019, 11:58 AM   #1
NewBmwUser
Registered
0
Rep
2
Posts

Drives: 2018 BMW 118i F20
Join Date: Apr 2018
Location: France

iTrader: (0)

Strange noise when cold at startup HELP

Hello fellow 1 Series owner,

I took delivery of a brand new 118i F20 2018, and i noticed a strange noise during startup which lasts 2 to 3min then disappears, since 0km.

Here is the exact noise in the link:



Anyone have the same issue? Should i report it to the dealership (stealership ) as it is still under warranty? Thanks
Appreciate 0
      03-07-2019, 05:07 PM   #2
No one
Captain
260
Rep
787
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Unless they convince you it's all right here, do take it to the service, of course! If they claim it's fine demand a proof of another car the dealer should have in stock.
Appreciate 0
      03-10-2019, 06:55 PM   #3
NewBmwUser
Registered
0
Rep
2
Posts

Drives: 2018 BMW 118i F20
Join Date: Apr 2018
Location: France

iTrader: (0)

Thank you for your reply!

Weird that no one experienced the same thing that i have, been looking for it all over the internet and nothing :/

Any other possible explanations ?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:40 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST