BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > DME Connectors photos please
Post Reply
 
Thread Tools Search this Thread
      06-13-2019, 02:14 PM   #1
yucki68
Private
5
Rep
56
Posts

Drives: BMW E90 325d
Join Date: May 2011
Location: FRANCE

iTrader: (0)

DME Connectors photos please

Hi, last year, my DME was dead and the garage change it. Today, i've change the sparks and i think I think there are missing caches on each connector. Do you have photos of your DME on 118i or equivalent. Mine is July 2011.

Thank you
Appreciate 0
      06-13-2019, 03:34 PM   #2
DomMuc
Private
Germany
10
Rep
83
Posts

Drives: F20 M135i
Join Date: Nov 2012
Location: Munich

iTrader: (0)

https://www.7-forum.com/bilder/news/...0.html&ort=101

found via google
Appreciate 0
      06-14-2019, 03:13 AM   #3
yucki68
Private
5
Rep
56
Posts

Drives: BMW E90 325d
Join Date: May 2011
Location: FRANCE

iTrader: (0)

THX, but on this photos we don't see connectors on the DME
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:47 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST