BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > 2014 116i misfire n13
Post Reply
 
Thread Tools Search this Thread
      02-11-2023, 03:01 AM   #1
Js116i
Registered
0
Rep
3
Posts

Drives: BMW f21 116i
Join Date: Feb 2023
Location: South Wales uk

iTrader: (0)

2014 116i misfire n13

Hi all!
Sorry i know this has been covered many times before but I'm failing to get to the bottom of it. I have read every post relating to misfires.
My 2014 n13 116i with 38k miles has a misfire but if driven gently shows no fault codes. These only appear after giving it a fair bit of throttle making the car misfire and shake badly then the drivetrain fault appears along with all the fault codes most of which relating to cylinder 4.
The car had been parked up and left for 4 years before I bought it with a suspected timing chain issue even though it sounded fine - I had this changed anyway when I bought it.

Fault codes were
140010
140410
140001
140401 (all of these were relating to misfire cyl 4)

801C20 - ZGM central memory full - no control - unit fault

Its just had new battery, ngk iridium spark plugs, knock sensor, full service, timing chain and 4 'used' injectors.

The fault codes were mostly relating to cylinder number 4 misfire but when i swapped plugs and coil packs around the fault didn't follow to a different cylinder.
The garage had the car to do a compression test and since having it back it now says cylinder number 1 misfire instead of 4.
They have suggested replace all coil packs with quality bosch items and getting 4 bosch spark plugs to match.

I'm hesitant to do this though as when the plugs and coils are moved around the fault doesn't move. How it has moved from 4 to 1 since they have done compression test has baffled me.

Anyone have any ideas please? I'm at my wits end and don't want to throw money blindly at it.
Thank you
Appreciate 0
      02-11-2023, 06:02 AM   #2
IJO
Second Lieutenant
22
Rep
220
Posts

Drives: BMW 116I F20
Join Date: Apr 2022
Location: UK

iTrader: (0)

Unplug the maf sensor but could be a coil pack failing under load.
Appreciate 0
      04-14-2023, 07:15 PM   #3
Jajatu
New Member
0
Rep
10
Posts

Drives: 116i
Join Date: Apr 2023
Location: Madrid

iTrader: (0)

Have you tried to use the original coils? Are not really expensive.

There is any vacuum leak? My PCV was out of place and I had missfirings till I stoped and put in place again
Appreciate 0
      09-07-2023, 12:02 AM   #4
Wellingtonz
Private
0
Rep
68
Posts

Drives: bmw 118i f20 n13/ 320i F30 N20
Join Date: Aug 2022
Location: Singapore

iTrader: (0)

Quote:
Originally Posted by Js116i View Post
Hi all!
Sorry i know this has been covered many times before but I'm failing to get to the bottom of it. I have read every post relating to misfires.
My 2014 n13 116i with 38k miles has a misfire but if driven gently shows no fault codes. These only appear after giving it a fair bit of throttle making the car misfire and shake badly then the drivetrain fault appears along with all the fault codes most of which relating to cylinder 4.
The car had been parked up and left for 4 years before I bought it with a suspected timing chain issue even though it sounded fine - I had this changed anyway when I bought it.

Fault codes were
140010
140410
140001
140401 (all of these were relating to misfire cyl 4)

801C20 - ZGM central memory full - no control - unit fault

Its just had new battery, ngk iridium spark plugs, knock sensor, full service, timing chain and 4 'used' injectors.

The fault codes were mostly relating to cylinder number 4 misfire but when i swapped plugs and coil packs around the fault didn't follow to a different cylinder.
The garage had the car to do a compression test and since having it back it now says cylinder number 1 misfire instead of 4.
They have suggested replace all coil packs with quality bosch items and getting 4 bosch spark plugs to match.

I'm hesitant to do this though as when the plugs and coils are moved around the fault doesn't move. How it has moved from 4 to 1 since they have done compression test has baffled me.

Anyone have any ideas please? I'm at my wits end and don't want to throw money blindly at it.
Thank you
can I ask the exact spark plugs model number?
Appreciate 0
      09-07-2023, 12:04 AM   #5
Wellingtonz
Private
0
Rep
68
Posts

Drives: bmw 118i f20 n13/ 320i F30 N20
Join Date: Aug 2022
Location: Singapore

iTrader: (0)

Quote:
Originally Posted by Jajatu View Post
Have you tried to use the original coils? Are not really expensive.

There is any vacuum leak? My PCV was out of place and I had missfirings till I stoped and put in place again
what is pcv exactly?
Appreciate 0
      10-02-2023, 01:48 PM   #6
Andyc380
Registered
0
Rep
1
Posts

Drives: BMW F20 116i Urban
Join Date: Oct 2023
Location: Portsmouth

iTrader: (0)

Hello mate . Same fault codes with mine.. did you ever get to the bottom of this?
Would really help me out with your findings
Appreciate 0
      12-11-2023, 03:40 AM   #7
Tjololo
New Member
4
Rep
16
Posts

Drives: BMW F20 114i urban line
Join Date: Feb 2013
Location: Greece

iTrader: (0)

Quote:
Originally Posted by Andyc380 View Post
Hello mate . Same fault codes with mine.. did you ever get to the bottom of this?
Would really help me out with your findings
Hi...check your ECU unit.

Sometimes a faulty ECU unit causes a misfire in one or two cylinders. I faced the same problem, sent the ECU to be repaired and re-programmed and the problem was solved.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:45 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST