BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Has Anyone had Problems with the F20?
Post Reply
 
Thread Tools Search this Thread
      04-28-2017, 03:54 PM   #353
NOGRP
Enlisted Member
NOGRP's Avatar
0
Rep
31
Posts

Drives: BMW 114i (F20)
Join Date: Apr 2017
Location: Hungary

iTrader: (0)

Quote:
Originally Posted by Egeira View Post

4. Ticking/knocking noise from engine when warmed up. The engine is noisy as it is but when this appeared around 50 000 km I lost faith in this car. The dealer listened and basically said, lets start with the timing chain tensioner (200Ä) and see if it fixes it. During the disassemble they said the old one was loose and later that the noise was gone. I picked it up and the noise was still there. Their next bet is the fan belt (150Ä) because apparently it was a bit damaged. I have my doubts. I have infinite money right, so lets try this as well! It sounds like classic valve adjustment but since this is Valvetronic this should not happen so it has to be something else. Any ideas? Here's a sound clip.
I have a same issue like Egeira has. I checked the link and it sounds exactly like mine. My car has 55.000 km. Any idea what it can be?
Appreciate 0
      04-28-2017, 04:41 PM   #354
No one
Captain
187
Rep
665
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Quote:
Originally Posted by NOGRP View Post
I have a same issue like Egeira has. I checked the link and it sounds exactly like mine. My car has 55.000 km. Any idea what it can be?
Have you seen this: http://f20.1addicts.com/forums/showt...1#post21520881 ?
Appreciate 0
      04-29-2017, 04:48 PM   #355
NOGRP
Enlisted Member
NOGRP's Avatar
0
Rep
31
Posts

Drives: BMW 114i (F20)
Join Date: Apr 2017
Location: Hungary

iTrader: (0)

Quote:
Originally Posted by No one View Post
Thank you, I will check it.
Appreciate 0
      07-14-2017, 12:11 PM   #356
ghumra
Registered
0
Rep
4
Posts

Drives: BMW 120D SE
Join Date: Jul 2017
Location: England

iTrader: (0)

im having a problems with my wipers, its a 2012 120d, could really use some help.

i will pull the wiper stalk towards me and will get a nice jet of water on my windscreen however my wipers will not come on until i manually flick down or up. any ideas on a simple fix for this? got it booked in at BMW, but they cant see me till end of september. car is still under warranty though.
Appreciate 0
      07-20-2017, 10:16 AM   #357
ddtonni
New Member
China
0
Rep
6
Posts

Drives: M135i
Join Date: Nov 2014
Location: Shanghai

iTrader: (0)

I drive a 2014 M135i for 54000km and now the paddle shifter showed a problem. Sometimes if I switch to manual mode and click the "-" paddle for down shift, it'll either not response or up shift. Using the gear selector to shift manually is fine, problem only occurs when down shifting with paddle. Pretty strange i'll say, anyone ever experienced similar problems?
Appreciate 0
      07-21-2017, 04:06 PM   #358
luger08
New Member
0
Rep
6
Posts

Drives: BMW F20 116d
Join Date: Jul 2017
Location: Croatia

iTrader: (0)

I have only 2 issues that makes me mad

tailgate creaks
rear breaks grind at low speed
Appreciate 0
      08-03-2017, 12:12 AM   #359
wes1202
Registered
0
Rep
1
Posts

Drives: 118d
Join Date: Aug 2017
Location: phil

iTrader: (0)

need help can anybody help me get an intake and exhaust system for a 118d 2014 model
Appreciate 0
      08-03-2017, 10:28 AM   #360
ovekvam
Brigadier General
Norway
182
Rep
3,044
Posts

Drives: F20 LCI 118i M-Sport B38
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

Quote:
Originally Posted by wes1202 View Post
need help can anybody help me get an intake and exhaust system for a 118d 2014 model
I guess they should be able to source both air intakes and exhaust systems at your local BMW dealer?
Appreciate 0
      08-03-2017, 04:48 PM   #361
Ze_Pedro
New Member
2
Rep
6
Posts

Drives: BMW F20
Join Date: Feb 2017
Location: Portugal

iTrader: (0)

Hi anyone here knows about Esys coding?
I have a problem with a 2013 F20 116D, canīt read some of the CAF files
Can anyone help?

View post on imgur.com
Appreciate 0
      10-21-2017, 06:25 AM   #362
pawelspolnicki
Registered
0
Rep
1
Posts

Drives: BMW 116i
Join Date: Feb 2017
Location: London

iTrader: (0)

Hi guys,

I have 116 petrol 2012 with 30000 Miles on The clock.
I just have noticed that Iím losing engine coolant.
In last month I had to top up 3 times.
I donít see any leaks. I also have replaced the radiator cap but still the same.
Thatís any one of you had similar problem.
Appreciate 0
      10-21-2017, 01:32 PM   #363
No one
Captain
187
Rep
665
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Quote:
Originally Posted by pawelspolnicki View Post
Hi guys,

I have 116 petrol 2012 with 30000 Miles on The clock.
I just have noticed that Iím losing engine coolant.
In last month I had to top up 3 times.
I donít see any leaks. I also have replaced the radiator cap but still the same.
Thatís any one of you had similar problem.
Hi,

Reportedly, most frequent, least noticeable and easiest/cheapest to fix leak source is this thing: coolant temperature sensor. More specifically, it's the sealing o-ring (green)



to be replaced, not even the sensor itself.
Appreciate 0
      05-31-2018, 02:36 AM   #364
Dolan-93
Registered
0
Rep
2
Posts

Drives: 2014 BMW F20 116i Sport
Join Date: May 2018
Location: Ireland

iTrader: (0)

Loud engine ticking/hammering noise

Hi everyone,

As this is my first time posting on any threads or forums, I hope I am posting in the right place! Apologies if not.

I was driving home yesterday onto the motorway accelerating up to the speed limit. Next thing I know, my engine starts making this loud hammering sound at idle and when accelerating. I'm not sure exactly what has caused this and I intend taking it to a BMW garage ASAP. Just wondering if anyone might know what the cause is? I thought it might be the timing chain but I've honestly no idea. Thanks in advance!

Here's a short video of the sound

https://youtu.be/MeL1qQ6OxCw
Appreciate 0
      05-31-2018, 02:55 AM   #365
ovekvam
Brigadier General
Norway
182
Rep
3,044
Posts

Drives: F20 LCI 118i M-Sport B38
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

I don't think this is timing chain related. Sounds more like a leaking spark plug or something like that.
Appreciate 0
      05-31-2018, 04:21 AM   #366
Dolan-93
Registered
0
Rep
2
Posts

Drives: 2014 BMW F20 116i Sport
Join Date: May 2018
Location: Ireland

iTrader: (0)

Quote:
Originally Posted by ovekvam View Post
I don't think this is timing chain related. Sounds more like a leaking spark plug or something like that.
Thanks for getting back to me so quickly, appreciate your time. Yeah so you reckon the chain isn't causing that sound? As far as I know the timing chains should really last a lifetime, but after some research I've come across a lot of people having trouble with the timing chain on BMW's so just figured perhaps that might be the case. It's currently getting toed to the garage for them to have a look at it. Hopefully it won't be an expensive fix!!
Appreciate 0
      08-22-2018, 07:01 AM   #367
bahaa
Registered
0
Rep
1
Posts

Drives: Bmw F20 118i sportline
Join Date: Aug 2018
Location: Israel

iTrader: (0)

Oil leak from returning pipe

I had an oil leak from the returning pipe from the turbo at 107000km, it was an O-ring fault, 10$ fix.
Appreciate 0
      08-23-2018, 10:26 AM   #368
V-Eight
Private
22
Rep
92
Posts

Drives: F20 M140i - Maserati Ghibli S
Join Date: Aug 2016
Location: Italy

iTrader: (0)

I have done more than 32.000 km with my M140i in 18 months, and have no issue at all. To be honest, after 4/5 months, I had a loud "clack" that came out from the rear window zone often (maybe on a bumpy road), I have removed everything, every plastic, every connector, but nothing, the clack was always there. Then, after two or three months, it disappered its own. Now it is one year that my car goes really, really well, I'm fully satisfied of it today. yeah sometimes the brakes whistle...but it's a minor issue, or better, is not an issue at all.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:48 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST