BMW 1-Series Forum (F20) 135i - 1Addicts.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Site Help Needed! Not getting notifications?
Post Reply
 
Thread Tools Search this Thread
      04-09-2019, 07:08 AM   #1
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
288
Rep
465
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Site Help Needed! Not getting notifications?

Hi admins,

For a while now, I've not been getting any notifications (i.e. the flag icon on the top left doesn't light up) when anyone replies to or likes my posts. This makes it very hard to keep track of conversations.

I've looked into the notifications section of my settings, and all the notifications there seem to be email related. No other setting seems to control this.

How do I fix this? Please help!

P.S. Now if someone responds to this thread, I won't even know it unless I remember to come back and check here
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 1
      04-09-2019, 08:37 AM   #2
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
18278
Rep
11,032
Posts

Drives: ///M3-E92-DCT Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Mountain_Commando View Post
Hi admins,

For a while now, I've not been getting any notifications (i.e. the flag icon on the top left doesn't light up) when anyone replies to or likes my posts. This makes it very hard to keep track of conversations.

I've looked into the notifications section of my settings, and all the notifications there seem to be email related. No other setting seems to control this.

How do I fix this? Please help!

P.S. Now if someone responds to this thread, I won't even know it unless I remember to come back and check here
I was here...
__________________
BPM DEV-Tune & DCT Software-Tune & Servotronic & coding ///Alpine HID Angeleyes ///Oem.exhaust mod.
Appreciate 0
      04-09-2019, 05:59 PM   #3
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
288
Rep
465
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by ///M Power-Belgium View Post
I was here...
Huh! Did you do something? Because suddenly now the notifications have started working!

Thanks!
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 1
      04-09-2019, 06:24 PM   #4
shay2nak
smoke if ya got 'em
shay2nak's Avatar
United_States
971
Rep
2,135
Posts

Drives: '18 F80 M3 / '07 Lotus Exige S
Join Date: Feb 2011
Location: Calipornia

iTrader: (0)

Off an on for me. Even getting email notification for PMs is hit & miss.
Appreciate 0
      04-10-2019, 08:33 AM   #5
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
18278
Rep
11,032
Posts

Drives: ///M3-E92-DCT Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Mountain_Commando View Post
Huh! Did you do something? Because suddenly now the notifications have started working!

Thanks!
All my pleasure !
Attached Images
 
__________________
BPM DEV-Tune & DCT Software-Tune & Servotronic & coding ///Alpine HID Angeleyes ///Oem.exhaust mod.
Appreciate 1
      04-15-2019, 04:50 PM   #6
spazzyfry123
Lieutenant Colonel
spazzyfry123's Avatar
Canada
1400
Rep
1,519
Posts

Drives: JTR
Join Date: Jul 2013
Location: Florida

iTrader: (0)

Garage List
2011 BMW E90 M3  [5.00]
I find that if I am part of someone's multi-quote that I am not notified. However, if I'm the sole person quoted in another's response I am notified.

Same for you?
Appreciate 0
      04-15-2019, 09:05 PM   #7
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
288
Rep
465
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by spazzyfry123 View Post
I find that if I am part of someone's multi-quote that I am not notified. However, if I'm the sole person quoted in another's response I am notified.

Same for you?
I haven't checked this. For now, I'm just glad to have ANY notifications back
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 0
      04-28-2019, 07:07 PM   #8
TheBingoBalls
Brigadier General
Canada
898
Rep
3,272
Posts

Drives: BMW
Join Date: Mar 2011
Location: Toronto, Ontario

iTrader: (1)

Garage List
I haven't been getting any notifications via browser on a desktop but notification settings work 100% on mobile (iOS).
Appreciate 0
      10-09-2019, 10:06 AM   #9
roll_the_dice
Colonel
roll_the_dice's Avatar
United_States
449
Rep
2,769
Posts

Drives: 2013 BMW F30 EBII
Join Date: Apr 2013
Location: Savannah, GA

iTrader: (21)

Garage List
For the last month I haven't had any PM notifications via email. I checked my setting yesterday and I have the boxes checked to receive email. I even unchecked them saved..went out and came back in and rechecked the boxes, but I received 2 PMs recently and no notifications....HELP.
__________________
Drives:2013 F30 EBII, 1965 Chevy C10, 1988 Porsche 944, 2013 Tangerine Scream Ford Focus ST Sold:2010 e90 Montego Blue, 2006 Mini R50,2004 VW Touareg, 2012 Camaro Convertible, 2008 Porsche 911 Convertible, 2007 Corvette, 2004 BMW e64 convertible, 2000 Dodge Dakota, 1999 Ford F150, 1999 Porsche Boxster, 1999 Ferrari Modena, 1992 BMW e36, 1990 Nissan 240sx, 1979 Celica, 1974 Mustang II
My Build Thread
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:03 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST