BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Strange humming sound
Post Reply
 
Thread Tools Search this Thread
      06-21-2012, 04:48 AM   #1
Kevincpg
Registered
1
Rep
1
Posts

Drives: BMW 116i A Sport Line
Join Date: Jun 2012
Location: Netherlands

iTrader: (0)

Strange humming sound

Hi,

when I drive 110 Km/H (68 mi) I hear a strange humming sound in my car (F20 116i A). My car is in the garage right now and I received another car in replace. That is a F20 116D. I hear the exact same low humming noise in this car also.

I wonder if anybody else hears this sound aswell because the BMW car dealer hears it but doesn't have a solution to fix this.
They tried changing the wheels and rims but this didn't work.

Thanks
Appreciate 0
      06-21-2012, 04:51 AM   #2
1thomas
Lieutenant
1thomas's Avatar
Germany
18
Rep
485
Posts

Drives: M539
Join Date: Jun 2012
Location: Stuttgart/Germany

iTrader: (0)

Garage List
2000 BMW M5  [10.00]
If you're able to read and understand german (which I somewhat assume, dear dutchie ), you might wanna take a look at this thread in the german forum:

http://www.1erforum.de/der-neue-1er-...-h-117845.html

It describes exactly the problem, some people have it, many don't. They've come up with several (not working) ideas and recently with something more solid. At least 1 car is afaik "under investigation" by BMW currently. Seems to be an airflow-problem in the lower front area causing chassis-vibrations.
__________________
www.TE-Photos.com / T.E. Photography on Facebook

No more 1-series. Just a '14 Focus Diesel Wagon company-daily. Oh and this one..
Appreciate 0
      06-21-2012, 05:13 AM   #3
AusF20/F48
Major
AusF20/F48's Avatar
Australia
178
Rep
1,233
Posts

Drives: F20 125i MS, F48 XD25i
Join Date: May 2012
Location: Brisbane

iTrader: (0)

It is also possible that it is a tyre design that is causing this. I had it in my existing 120i when I first got it. It disappered when I changed to new rims and tyres
Appreciate 0
      06-27-2012, 02:38 AM   #4
Fanis
Lieutenant
Fanis's Avatar
Greece
53
Rep
485
Posts

Drives: 116i (F20) Auto
Join Date: Sep 2009
Location: Athens, Greece

iTrader: (0)

Garage List
Ι hear the exact same noise (to me it sounds like excesive tyre noise), above 110-120km/h. I have not talked to my dealer yet...I thought it was caused by the tyres. Now, I understand that it is somehting else...will wait and see.
__________________
2011- : BMW 116i (F20)
2009-11: BMW Z4 2.5si (E85)
2007-09: Mini Cooper S (R56)
2005-07: BMW 325ti (E46)
2004-05: BMW 318i (E36)
Appreciate 0
      06-28-2012, 03:28 AM   #5
wolz
Second Lieutenant
wolz's Avatar
Sweden
14
Rep
216
Posts

Drives: bmw F20 120d
Join Date: Dec 2011
Location: sweden

iTrader: (0)

oh oh, rear differential issues? It has happened before on some models, I think on the E36 it was quite common with that humming noise at around 110km/h, only cosmetic though, nothing wrong with the function of it.
Mine is silent so far
Appreciate 0
Post Reply

Bookmarks

Tags
humming, sound, strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:05 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST