BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > BMW F20 intermittent Sound after hard Bump please HELP!!!
Post Reply
 
Thread Tools Search this Thread
      07-17-2019, 02:23 AM   #1
shamzyshamz
Registered
South Africa
0
Rep
1
Posts

Drives: BMW F20 125i Auto 2012
Join Date: Jul 2019
Location: south africa

iTrader: (0)

Unhappy BMW F20 intermittent Sound after hard Bump please HELP!!!

so i was driving last week when i went over a very hard bump on the highway,
the radio cut out, and all other noise, no chimes, warnings,when i removed my seat belt nothing.
All the warning icons showed also the radio was on, but it never allow me to choose the radio station, no tick showed when clicking on it.

later in the afternoon when i let my car rest for like 1 hour i started her up again and all sound came back after a few seconds, drove the car for 40 minutes with sound, parked her and she was off for like 30 mins and got back and no sound again.

the cars sound has been off every morning when i drive to work but in the afternoon when i fiddle with power switch but don't start her up the sound comes back, doesn't work in the mornings sadly.

what could be the issue? or is my car just angry with me cause i never avoid the bump in time?

symptoms of note when no sound:
No Chimes,
No warning sounds
Radio stations show but cannot be chosen(no tick next to station)

please help, the silence is driving me mad.
Appreciate 0
      07-20-2019, 01:09 PM   #2
zeocool
New Member
2
Rep
13
Posts

Drives: bmw f21
Join Date: Jul 2019
Location: cardiff uk

iTrader: (0)

Garage List
2013 bmw 118d  [0.00]
Quote:
Originally Posted by shamzyshamz View Post
so i was driving last week when i went over a very hard bump on the highway,
the radio cut out, and all other noise, no chimes, warnings,when i removed my seat belt nothing.
All the warning icons showed also the radio was on, but it never allow me to choose the radio station, no tick showed when clicking on it.

later in the afternoon when i let my car rest for like 1 hour i started her up again and all sound came back after a few seconds, drove the car for 40 minutes with sound, parked her and she was off for like 30 mins and got back and no sound again.

the cars sound has been off every morning when i drive to work but in the afternoon when i fiddle with power switch but don't start her up the sound comes back, doesn't work in the mornings sadly.

what could be the issue? or is my car just angry with me cause i never avoid the bump in time?

symptoms of note when no sound:
No Chimes,
No warning sounds
Radio stations show but cannot be chosen(no tick next to station)

please help, the silence is driving me mad.
First thing I would do is pull the stereo out and check all the connections. If you've got an amp in the back check that, and depending on the age of the car, check the combox next to the battery in the boot. Maybe you've got a loose connection. If you've tried all that then I'm out of ideas and hopefully someone else knowledgeable will be able to help
Appreciate 0
      07-26-2019, 02:14 PM   #3
AlkanNavigator
Warranty Advisor
AlkanNavigator's Avatar
Turkey
6
Rep
10
Posts

Drives: F20 116i Sport Line N13
Join Date: Feb 2019
Location: Ankara

iTrader: (0)

Garage List
Please let me explain what's on my mind.

I don't think there are any problems with cables or connections at the head unit.

If this were the case, you could never hear sound or command the head unit.

First of all, the first thing you should try is to reset the head unit. To do this, press and hold the volume up and down button for 15 seconds. This will reset the iDrive itself (reboot).

If your problem is not solved after trying this, you may need to visit the service for head unit control.
__________________
BMW | MINI
JAGUAR & LAND ROVER
Warranty Advisor
Appreciate 0
Post Reply

Bookmarks

Tags
bmw, f20, sound, sound system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:13 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST