BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > 2014 F20 116i shaking/rough idle
Post Reply
 
Thread Tools Search this Thread
      02-22-2021, 02:32 PM   #1
JL357
New Member
4
Rep
6
Posts

Drives: BMW E81 118i F20 116i
Join Date: Jul 2020
Location: South Africa

iTrader: (0)

2014 F20 116i shaking/rough idle

Hi all,

I have an interesting problem, and my mechanics all seem to be stumped.

The car has quite a bad vibration/shaking on idle only when warmed up. There is nothing when driving to indicate an issue. The revs don't bounce around at idle either and there is no power loss or check engine lights. Just a vibration which is really irritating.

I'm getting the following error code when the vehicle is left to idle for 5 minutes or so when warm:

133710: valvetronic, eccentric shaft adaptation. Lower limit position reached.

When this error code is present, the idle completely smooths out and there is no issue whatsoever. Clear the error code and the rough idle/vibration returns. I just drive around with this error stored and the car is perfectly fine.

I'm not sure whether I should be chasing this but it's weird to me that there is an error code stored. If I didn't have ISTA I wouldn't even know there's a problem(?)

Anyone have any insight as to what might be causing this or where to look? ISTA mentions coking on the valves, but they are absolutely spotless so it can't be that.

Thank you!
Appreciate 0
      05-18-2021, 06:54 AM   #2
JL357
New Member
4
Rep
6
Posts

Drives: BMW E81 118i F20 116i
Join Date: Jul 2020
Location: South Africa

iTrader: (0)

Update on this for anyone who may run into similar issues.

Had the injectors cleaned and spray pattern checked. Also installed new injector seals. Replaced a bunch of vacuum hoses, loose bolts etc - no improvement - The only thing that did change was that the error code was no longer showing up.

Spent more time digging and found that some of the hydraulic lifters on both the intake and the exhaust side had collapsed. Rocker arms were visibly extremely loose on multiple cylinders. Error message makes sense now as the description mentioned not enough air entering the cylinder at idle. Collapsed lifters would mean that the valves weren't opening fully.

Relieved the issue is finally sorted! Everything running perfectly now
Appreciate 1
IJO3.50
      05-18-2021, 08:21 AM   #3
ovekvam
Brigadier General
Norway
248
Rep
3,280
Posts

Drives: 2021 Galvanic Gold i3S
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

Did you find out what had happened to the lifters? Was there an oil circulation problem before?
Appreciate 0
      05-30-2021, 03:48 AM   #4
JL357
New Member
4
Rep
6
Posts

Drives: BMW E81 118i F20 116i
Join Date: Jul 2020
Location: South Africa

iTrader: (0)

Unfortunately can't say as I've only owned the car a couple months and the problem was getting progressively worse. I don't think this is a common issue - just something to consider if you've exhausted all other options!
Appreciate 0
      06-28-2022, 12:30 AM   #5
VincentBx
Registered
0
Rep
1
Posts

Drives: F20 118i
Join Date: Jun 2022
Location: France

iTrader: (0)

So concretly you had to replace all the lifters ?
Could you give me more insights on what has been fixed ?
Appreciate 0
      06-28-2022, 03:16 AM   #6
Allen Aquino
Private First Class
Allen Aquino's Avatar
United_States
252
Rep
123
Posts

Drives: BMWM8 Gran Coupe
Join Date: Jun 2022
Location: Stanley

iTrader: (0)

Quote:
Originally Posted by VincentBx View Post
So concretly you had to replace all the lifters ?
Could you give me more insights on what has been fixed ?
Spent more time digging and found that some of the hydraulic lifters on both the intake and the exhaust side had collapsed. Rocker arms were visibly extremely loose on multiple cylinders. Error message makes sense now as the description mentioned not enough air entering the cylinder at idle. Collapsed lifters would mean that the valves weren't opening fully.

Relieved the issue is finally sorted! Everything running perfectly now
"That was his quote
Appreciate 2
IJO3.50
Mosset0.00
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:04 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST