BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Faults show on idrive then vanish
Post Reply
 
Thread Tools Search this Thread
      04-12-2013, 03:03 PM   #1
dreamweaver
Private
United Kingdom
4
Rep
81
Posts

 
Drives: BMW F20 Msport
Join Date: Mar 2012
Location: Lancashire

iTrader: (0)

Faults show on idrive then vanish

Oh this car drives me daft, the other day had the warning triangle in the dash, went to vehicle info and in the faults it shows " auto level beam malfunction, may cause dazzle to oncoming vehicles. Anyhow after around an hour later gone. What on earth can cause these errors to come and go.
Appreciate 0
      04-12-2013, 03:15 PM   #2
ovekvam
Colonel
Norway
30
Rep
2,187
Posts

 
Drives: F20 116i M-Sport
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

You say errors. Were there other errors?

I have had various errors come and go, but they all had natural explanations, and disappeared by themselves. My dyno driving caused various errors since the car ran on full power at high speed with stationary front wheels. Also got errors from the active headlights after some autoX slalom driving. I guess they couldn't quite keep up with my frequent changes of direction.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:06 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST