BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Clutch Judder when setting off
Post Reply
 
Thread Tools Search this Thread
      04-22-2014, 07:57 AM   #1
dreamweaver
Private
United Kingdom
4
Rep
85
Posts

Drives: BMW F20 Msport
Join Date: Mar 2012
Location: Lancashire

iTrader: (0)

Clutch Judder when setting off

Just been in to the local dealers for a few warranty bit's, one thing I asked them to look at it is now and again when setting off I get a judder when releasing the clutch, they couldn't find fault, but said they replaced and oxygen sensor, don't see how the two re related but still doing it.

Is it just time to rebook and see of put up with it or is this a design perk of the car itself.
Appreciate 0
      04-22-2014, 03:36 PM   #2
dape90
Private First Class
United Kingdom
2
Rep
144
Posts

Drives: 2013 F20 118i M-Sport
Join Date: Feb 2011
Location: Herts

iTrader: (0)

I have exactly the same problem with my car. I raised this with the dealership when it went in 2 weeks ago for some 'enhancement' or what we would call a warranty recall work!
Anyway, they could not recreate the issue and from what I can feel through the pedal I reckon this is following the exactly the same path as my old 3 series (e90). And that led to a new clutch and flywheel under warranty.
So for now I will let the problem get worse as discussed with the dealership.

Let me know of you have any better luck with this.

D
Appreciate 0
      04-23-2014, 07:10 PM   #3
DLB800
Enlisted Member
DLB800's Avatar
Australia
0
Rep
32
Posts

Drives: 2013 125i M-Sport EB MT
Join Date: Apr 2013
Location: Sydney, Australia

iTrader: (0)

I have noticed this starting to occur on my car too (125i). Its mainly on startup when everything is cold. Once things warm up it seems to disappear.....haven't talked to the dealer about it yet as its only happened a fee times.

Are you having the same experience?
__________________
F20 125i M-Sport EB|M-Brakes|Bi-Xenon Lights|Sunroof|Hi-Fi System|Prof.Nav.|PDC Front/Rear|Tinted Windows|Lights Package|Ext. Instrument Cluster|Connectivity,B'tooth,USB|
Appreciate 0
      04-23-2014, 09:32 PM   #4
bennzwel
Private First Class
1
Rep
102
Posts

Drives: 2013 F20 Edition 30
Join Date: Feb 2014
Location: New Zealand

iTrader: (0)

Weird that I am experiencing very similar thing but on a totally different car . 116i auto ...
Appreciate 0
      04-24-2014, 04:14 AM   #5
osvic
New Member
0
Rep
15
Posts

Drives: F20 118d M sport,
Join Date: Feb 2014
Location: United Kingdom

iTrader: (0)

I have this on my 2013 118d. Ive had it since new. It comes and goes. its one of the many problems with my car!!
Appreciate 0
      04-24-2014, 05:59 AM   #6
dape90
Private First Class
United Kingdom
2
Rep
144
Posts

Drives: 2013 F20 118i M-Sport
Join Date: Feb 2011
Location: Herts

iTrader: (0)

Quote:
Originally Posted by DLB800
I have noticed this starting to occur on my car too (125i). Its mainly on startup when everything is cold. Once things warm up it seems to disappear.....haven't talked to the dealer about it yet as its only happened a fee times.

Are you having the same experience?
Hi,

In a word yes.

This is how it starts and then you will start to feel it more as you put miles on the car.

My 118i is a year and 2 months old now. Just over 20000 miles and the clutch judder is progressively getting worse with time.

D
Appreciate 0
      04-25-2014, 02:33 AM   #7
hollpe
Private
England
3
Rep
55
Posts

Drives: F11 520d M Sport
Join Date: Mar 2007
Location: UK

iTrader: (0)

My 118i had a new clutch and flywheel at about 28000 miles. The judder got progressively worse over time & especially and bad from cold after a long motorway journey the previous day. The replacement parts were on back order for nearly three months. The technician said that the new parts had been modified from the originals.

The new clutch feels great & 'how it should' if that makes sense!
Appreciate 0
      04-25-2014, 03:42 AM   #8
ovekvam
Colonel
Norway
45
Rep
2,403
Posts

Drives: F20 116i M-Sport
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

Did you get to see what was wrong with the original parts?
Appreciate 0
      04-25-2014, 06:11 AM   #9
hollpe
Private
England
3
Rep
55
Posts

Drives: F11 520d M Sport
Join Date: Mar 2007
Location: UK

iTrader: (0)

Quote:
Originally Posted by ovekvam View Post
Did you get to see what was wrong with the original parts?
No I didn't unfortunately.
Appreciate 0
      04-25-2014, 08:55 AM   #10
dape90
Private First Class
United Kingdom
2
Rep
144
Posts

Drives: 2013 F20 118i M-Sport
Join Date: Feb 2011
Location: Herts

iTrader: (0)

Quote:
Originally Posted by ovekvam
Did you get to see what was wrong with the original parts?
If it was anything like the issue I had on my e90 then it's this.

The Central flywheel bearing (think it's called a thrust bearing) is the issue. Grease leaks out and makes its way by centrifugal force across the clutch disc. As the disc heats (through friction mostly caused at pull away) it creates heat spots or high spots, not quite sure which term is best. Anyway it's these spot that cause the clutch to slip and hence the judder.

This is most likely the cause on the F20/21.
My e90 clutch and flywheel was replaced under warranty. And the replacements were a newer modified part.

D
Appreciate 0
      04-27-2014, 06:59 PM   #11
papertiger
Private First Class
Norway
1
Rep
111
Posts

Drives: 2013 F20 116i M-sport
Join Date: Oct 2012
Location: Stavanger, Norway

iTrader: (0)

We have the same problem with ours, 116i, 1.5 years old. But it comes and goes, and when it happens, it's only when it's cold. Haven't really given it much attention, but will follow this thread for sure!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:40 AM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST