BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Poor radio reception on f20
Post Reply
 
Thread Tools Search this Thread
      01-10-2013, 05:53 PM   #45
richrichrich
Registered
 
Drives: F20 118D
Join Date: Aug 2012
Location: Australia

Posts: 4
iTrader: (0)

Quote:
Originally Posted by harrys View Post
i am still waiting for an oficial answer from bmw. Does anyone have any luck in finding a solution yet?
How did you go with getting out of them? They've flat out rejected mine.
richrichrich is offline  
0
Reply With Quote
      01-15-2013, 10:53 AM   #46
harrys
Private First Class
 
Drives: F20 116i steptronic
Join Date: Feb 2012
Location: Greece

Posts: 110
iTrader: (0)

After a long long time they changed it but there is almost the same result.
harrys is offline   Greece
0
Reply With Quote
      01-15-2013, 11:44 AM   #47
MaximDM
Enlisted Member
 
MaximDM's Avatar
 
Drives: F20 116D
Join Date: Oct 2009
Location: Antwerp

Posts: 34
iTrader: (0)

Garage List
2012 BMW 116D  [5.00]
Send a message via MSN to MaximDM
I have the same problem but it's only when I charge my phone. When I unplug it, the reception is ok.
MaximDM is offline   Belgium
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:30 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST