BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Has Anyone had Problems with the F20?
Post Reply
 
Thread Tools Search this Thread
      10-21-2012, 05:24 AM   #111
watchhok
Private
 
Drives: F20 135iA
Join Date: Feb 2012
Location: the Netherlands

Posts: 78
iTrader: (0)

My windscreenwipers didn't stop anymore.. Even when I stopped the car en locked it with the key.
It took 4-5 days to order a new part (with chassisnumber they told me...) so had to leave it at the garage.
watchhok is offline  
0
Reply With Quote
      10-21-2012, 06:29 AM   #112
dreamweaver
Private
 
Drives: BMW F20 Msport
Join Date: Mar 2012
Location: Lancashire

Posts: 70
iTrader: (0)

Quote:
Originally Posted by watchhok View Post
My windscreenwipers didn't stop anymore.. Even when I stopped the car en locked it with the key.
It took 4-5 days to order a new part (with chassisnumber they told me...) so had to leave it at the garage.

This is a common fault, also with the F30, had it go twice on me the second time they stopped when it was raining and I was on the motoway, I had to stick my head out of the window to see where I was going, was frightning.
dreamweaver is offline   United Kingdom
0
Reply With Quote
      10-21-2012, 06:52 AM   #113
AusF20
Captain
 
AusF20's Avatar
 
Drives: BMW 125i M sport
Join Date: May 2012
Location: Brisbane

Posts: 725
iTrader: (0)

Touch wood, my F20 has only had the under seat rusty spots issue (now fixed)
AusF20 is offline   Australia
0
Reply With Quote
      10-21-2012, 08:31 AM   #114
watchhok
Private
 
Drives: F20 135iA
Join Date: Feb 2012
Location: the Netherlands

Posts: 78
iTrader: (0)

Quote:
Originally Posted by dreamweaver View Post
This is a common fault, also with the F30, had it go twice on me the second time they stopped when it was raining and I was on the motoway, I had to stick my head out of the window to see where I was going, was frightning.
twice already... so they should have a stock at the dealer instead of 4-5 days delivery.
watchhok is offline  
0
Reply With Quote
      10-23-2012, 10:13 AM   #115
zulrox
New Member
 
Drives: F20 116d Sport Line
Join Date: Oct 2012
Location: Brussels, Belgium

Posts: 8
iTrader: (0)

hello everybody!

Following all the problems I read on this topic, I decided to check my seats for the rust, and guess what...

My new F20 aged from 02/2012 (construction date) with only 11.000km DOES HAVE damn rust everywhere under both seats (driver and passenger).

I went to my concession, they noticed it, we planned appointment on 12 Novembre 2012 for replacement of my two sports seats!!!!
zulrox is offline  
0
Reply With Quote
      10-24-2012, 01:45 AM   #116
zulrox
New Member
 
Drives: F20 116d Sport Line
Join Date: Oct 2012
Location: Brussels, Belgium

Posts: 8
iTrader: (0)

Quote:
Originally Posted by Fanis View Post
I have exactly the same problem. It has been about 2 weeks now and gets worse every day. I will check it in about 2 weeks, cause I have already booked for an oil change.

I hopw it is just a matter of lubrication. My Compact had the same noise (do not know if it is the same problem) and it required new sterring system. I was lucky it was still under warranty, as it was a 1.500 Euro repair!!

Hello!

I had the same problem one or two months ago! I had appointment for my car about this, the day I presented my car, noise was just gone even if one day before noise was just going CRAZY in my ventilation !

anyway, they accessed if via the dashboard, then lubricate the motors of ventilation, problem solved until now...!
zulrox is offline  
0
Reply With Quote
      10-25-2012, 12:34 AM   #117
AusF20
Captain
 
AusF20's Avatar
 
Drives: BMW 125i M sport
Join Date: May 2012
Location: Brisbane

Posts: 725
iTrader: (0)

Quote:
Originally Posted by Brenyaman View Post
Am I the weirdo here?
Flawless F20 up to now... Touch wood!

+1

1100km now on the clock and no problems
(except for that rusty seat issue -fixed)
Runs like a dream- no rattles or sqeaks.
HOT HATCH I love driving it in the Sport mode with the stick in the manual position and using the paddles FUN FUN FUN.
AusF20 is offline   Australia
0
Reply With Quote
      10-25-2012, 03:02 AM   #118
Subnasty
Private First Class
 
Subnasty's Avatar
 
Drives: BMW F20 125i
Join Date: Mar 2012
Location: internet

Posts: 199
iTrader: (0)

Send a message via Skype™ to Subnasty
Quote:
Originally Posted by AusF20 View Post
(except for that rusty seat issue -fixed)
How did you do that?
Subnasty is offline   Poland
0
Reply With Quote
      10-25-2012, 05:01 AM   #119
washy
Second Lieutenant
 
washy's Avatar
 
Drives: M135i/F56 MINI Cooper S
Join Date: Jan 2008
Location: UK

Posts: 226
iTrader: (0)

Had mine a month now and it too is perfect. No issues and the car is achingly entertaining.
__________________
2003 E46 M3 Estoril blue
2006 E90 320d M sport Le Mans blue
2008 E82 125i M sport Alpine white
2008 E88 135i M sport Titanium silver
2012 F21 M135i Estoril blue
washy is offline   United Kingdom
0
Reply With Quote
      10-25-2012, 05:12 AM   #120
AusF20
Captain
 
AusF20's Avatar
 
Drives: BMW 125i M sport
Join Date: May 2012
Location: Brisbane

Posts: 725
iTrader: (0)

Quote:
Originally Posted by Subnasty View Post
How did you do that?


I sent the pictures of the rust to my dealer, then I rang them. They arranged to look at them and then gave me a loan car whilst they removed the seats and fixed them. I have it back now with no visible rusty stuff and a 10 year warrantee on them (if I keep the car)
AusF20 is offline   Australia
0
Reply With Quote
      10-25-2012, 06:54 AM   #121
Subnasty
Private First Class
 
Subnasty's Avatar
 
Drives: BMW F20 125i
Join Date: Mar 2012
Location: internet

Posts: 199
iTrader: (0)

Send a message via Skype™ to Subnasty
Quote:
Originally Posted by AusF20 View Post
I sent the pictures of the rust to my dealer, then I rang them. They arranged to look at them and then gave me a loan car whilst they removed the seats and fixed them. I have it back now with no visible rusty stuff and a 10 year warrantee on them (if I keep the car)
thats cool, thanks!
Subnasty is offline   Poland
0
Reply With Quote
      10-28-2012, 06:44 AM   #122
TomSwin
Registered
 
Drives: 2012 BMW 1.16EDE Sport
Join Date: Oct 2012
Location: Netherlands

Posts: 4
iTrader: (0)

Got my 1.16EDE Sportline for 2 months now, already 10.000km driven with it and no mechanical problems at all (so no rattling, perfect enginebehaviour, especially in Sport+, etc).

The small problems I have (which are all mentioned before in this thread):
- slow wipers (anybody got this solved already?)
- poor radio reception (anybody got this solved already?)
- handbrake issue (already read the answer, so will ask dealer to tighten it to 5 clicks on first maintenance appointment)

So all in all: perfect car to drive, just some minor problems on the luxorious options...
TomSwin is offline   Netherlands
0
Reply With Quote
      10-29-2012, 11:27 AM   #123
fraxbe
New Member
 
fraxbe's Avatar
 
Drives: F20 116i Sport
Join Date: Oct 2012
Location: Brussels

Posts: 9
iTrader: (0)

So far so good >>> 116i january 2012, 20.000km

I check for rust under the sport seats : nothing. No problem with the wipers neither.
fraxbe is offline   Belgium
0
Reply With Quote
      10-29-2012, 02:49 PM   #124
Frezas
New Member
 
Frezas's Avatar
 
Drives: F20 -116i Sport Line
Join Date: Sep 2012
Location: Greece

Posts: 5
iTrader: (0)

Garage List
2012 BMW 116i  [5.00]
the only issue with my f20, till now......

__________________
show must go on.....

Frezas is offline   Greece
0
Reply With Quote
      11-01-2012, 03:02 AM   #125
watchhok
Private
 
Drives: F20 135iA
Join Date: Feb 2012
Location: the Netherlands

Posts: 78
iTrader: (0)

next problem: coolant liquid indicator lights up for the second time. 2000km before I filled it up with 250 cc

status: 18000km, car is 8 months old.

Dealer wants to investigate
watchhok is offline  
0
Reply With Quote
      11-02-2012, 02:10 PM   #126
Blaggy
New Member
 
Blaggy's Avatar
 
Drives: F20 116ED Sparkling Bronze
Join Date: Sep 2012
Location: London

Posts: 15
iTrader: (0)

Seems to be a lot of common problems with the F20!
I have booked mine in to have the handbrake adjusted, look at the rust under the seats, reset rear brake pad renewal indicator and most annoyingly sort out the control display brightness fading in and out as I'm driving along.
Can't see a sensor for the display but it must have one as this only happens in daylight and whilst moving.
And the cheeky beggars want 15 per day to cover insurance on the loan car to fix their defects.....
Apart from that mines done 6500 miles and drives superbly for a 1600cc Diesel...
Blaggy is offline   England
0
Reply With Quote
      11-09-2012, 02:42 AM   #127
steve1975l
Private
 
Drives: F20 116d ED
Join Date: Oct 2012
Location: London

Posts: 62
iTrader: (0)

I had a problem starting the car the other morning and it said in the manual to hold remote on steering shroud then it started OK.

This morning it just died as I was turning right and stopped in the middle of the road! I couldn't re-start the car for a few minutes.

I wonder if it's because I keep my remote in my pocket?
steve1975l is offline  
0
Reply With Quote
      11-09-2012, 02:55 AM   #128
Fanis
Lieutenant
 
Fanis's Avatar
 
Drives: 116i (F20) Auto
Join Date: Sep 2009
Location: Athens, Greece

Posts: 483
iTrader: (0)

Garage List
Quote:
Originally Posted by steve1975l View Post
I had a problem starting the car the other morning and it said in the manual to hold remote on steering shroud then it started OK.

This morning it just died as I was turning right and stopped in the middle of the road! I couldn't re-start the car for a few minutes.

I wonder if it's because I keep my remote in my pocket?
Probably is something else. I keep the remote in my pocket and never had any problems. Heck, I even had the remote in my pocket and gave the car to a friend to have a test drive....I was outside the car he left, did a drive for about 10' and returned...and then we realised that the key was in my pocket!!

Take it to your dealer, probably is some electronics fault or a firmware problem.
__________________
2011- : BMW 116i (F20)
2009-11: BMW Z4 2.5si (E85)
2007-09: Mini Cooper S (R56)
2005-07: BMW 325ti (E46)
2004-05: BMW 318i (E36)
Fanis is offline   Greece
0
Reply With Quote
      11-09-2012, 03:16 AM   #129
ovekvam
Lieutenant Colonel
 
Drives: F20 116i M-Sport
Join Date: Jun 2012
Location: Bryne, Norway

Posts: 1,890
iTrader: (0)

Quote:
Originally Posted by Fanis View Post
Probably is something else. I keep the remote in my pocket and never had any problems. Heck, I even had the remote in my pocket and gave the car to a friend to have a test drive....I was outside the car he left, did a drive for about 10' and returned...and then we realised that the key was in my pocket!!
You get an error message in the car when driving away from the key. The car will still work, but you can't restart it if you stop it.
ovekvam is offline   Norway
0
Reply With Quote
      11-09-2012, 03:36 AM   #130
steve1975l
Private
 
Drives: F20 116d ED
Join Date: Oct 2012
Location: London

Posts: 62
iTrader: (0)

Quote:
Originally Posted by ovekvam View Post
You get an error message in the car when driving away from the key. The car will still work, but you can't restart it if you stop it.
That's interesting to know but I'm sure when the car died I didn't get any messages but I was so embarrassed, I wanted to get it re-started quickly. As it's an intermittent fault I doubt the dealer will/can do much about it. I will take some pics or video next time so I can show evidence of it not starting.
steve1975l is offline  
0
Reply With Quote
      11-09-2012, 06:34 AM   #131
Fanis
Lieutenant
 
Fanis's Avatar
 
Drives: 116i (F20) Auto
Join Date: Sep 2009
Location: Athens, Greece

Posts: 483
iTrader: (0)

Garage List
Quote:
Originally Posted by ovekvam View Post
You get an error message in the car when driving away from the key. The car will still work, but you can't restart it if you stop it.
That is what I know as well, but in the incident I am describing, no error message appeared....don't know why though!

Quote:
Originally Posted by steve1975l View Post
That's interesting to know but I'm sure when the car died I didn't get any messages but I was so embarrassed, I wanted to get it re-started quickly. As it's an intermittent fault I doubt the dealer will/can do much about it. I will take some pics or video next time so I can show evidence of it not starting.
The fault is registered, so the dealer will be able to run diagnostics and read the fault code....probably the error will tell him what is wrong or what went wrong at that instant.
__________________
2011- : BMW 116i (F20)
2009-11: BMW Z4 2.5si (E85)
2007-09: Mini Cooper S (R56)
2005-07: BMW 325ti (E46)
2004-05: BMW 318i (E36)
Fanis is offline   Greece
0
Reply With Quote
      11-10-2012, 03:59 PM   #132
wadded
Enlisted Member
 
Drives: BMW 125i M Sport F20
Join Date: May 2012
Location: UK

Posts: 32
iTrader: (0)

Quote:
Originally Posted by Diesel130 View Post
My new (to me) F20 makes a similar noise - very loud when turned up. Did they fix this for you? Do you know what the problem was?

Ta.
Me too..Exactly the same problem developed last week. Not sure if was due to the cold weather in UK last week.

I have booked it in to be looked at.
wadded is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:58 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST