BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Has Anyone had Problems with the F20?
Post Reply
 
Thread Tools Search this Thread
      02-04-2012, 12:02 PM   #45
alexmcred
Private
 
alexmcred's Avatar
 
Drives: 318d GT M Sport
Join Date: Jul 2010
Location: Ireland

Posts: 83
iTrader: (0)

Thanks JR tried to look up at the back of the pedal but they have it covered. Will give dealer a ring on Monday Wanted to get the auto lights sensitivity decreased.l
alexmcred is offline   Ireland
0
Reply With Quote
      02-04-2012, 05:58 PM   #46
Doubleyou
Enlisted Member
 
Doubleyou's Avatar
 
Drives: 2012 BMW 116d F20
Join Date: Nov 2011
Location: Amsterdam

Posts: 45
iTrader: (0)

I have my 116d since yesterday and are very happy with it!

One thing I can not solve: the navigation has been set on automatic day/night modus. But today is was on night modus, and yesterday evening on day modus. Any idea how to solve this?
Doubleyou is offline   Netherlands
0
Reply With Quote
      02-04-2012, 06:12 PM   #47
eezzee
First Lieutenant
 
Drives: F20
Join Date: Jan 2012
Location: UK

Posts: 330
iTrader: (0)

Check time setting, could just be an issue of being 12 hours out, ie AM v PM.
eezzee is offline  
0
Reply With Quote
      02-29-2012, 03:02 PM   #48
Bmwfourlife
Enlisted Member
 
Bmwfourlife's Avatar
 
Drives: Bmw F20 1 series 116D Sport
Join Date: Jan 2012
Location: England

Posts: 37
iTrader: (0)

Quote:
Originally Posted by tomgoorts
Quote:
Originally Posted by Bmwfourlife View Post
Hello,

Thank you for your feedback as this sounds like it makes sense as its mainly a problem when ive start the vehicle and start using it.

However, how do I go about upgrading the software and changing the unit? Is this something that bmw will take ownership of?

Thanks
The upgrading and the changing is done by the bmw dealership.
This problem was reported to bmw germany, who gave the advise to replace the headunit.
Hello,

So finally got the bmw delearship to take a look at this sleep mode problem.

At the time of the booking I explained the problem and was advised that they were not aware of any issues.

Result was that they carried out technical programming on the vehicle.

The whole system is alot faster now in terms of whizzing through the i drive and the usb stick seems to be ok now.

I still have issues with the ipod connected as it sometimes gets confused when the car is started but is generally abit better than it was before. Still not right though as today it was completely stuck and I could not even select the cd. Never the less it seems to be an intermittent issue now.

I dont think that i am entirely happy that the issue has been fixed.

The technical programming has also seemed to change the responsiveness of the auto wipers as they are alot more responsive.

Just thought i would share this.
Bmwfourlife is offline  
0
Reply With Quote
      04-13-2012, 02:24 PM   #49
Bmwfourlife
Enlisted Member
 
Bmwfourlife's Avatar
 
Drives: Bmw F20 1 series 116D Sport
Join Date: Jan 2012
Location: England

Posts: 37
iTrader: (0)

Annoying noise when closing boot

Hello,

Does any body experiance an annoying noise when closing their boot on this car?

Sounds like metal touching metal, centred around the back number plate?

Thanks
Bmwfourlife is offline  
0
Reply With Quote
      04-13-2012, 10:19 PM   #50
FirstBMW@24
New Member
 
Drives: BMW F20 118i
Join Date: Nov 2011
Location: Brisbane, Australia

Posts: 29
iTrader: (0)

The driver's seat back was tipping towards the door so I took it back and apparently the bolts needed to be lubricated and tightened. Didn't seem like a big deal and I got it back a couple of hours later with the problem fixed.
FirstBMW@24 is offline   Australia
0
Reply With Quote
      04-14-2012, 11:33 AM   #51
wolz
Second Lieutenant
 
wolz's Avatar
 
Drives: bmw F20 120d
Join Date: Dec 2011
Location: sweden

Posts: 216
iTrader: (0)

Quote:
Originally Posted by Bmwfourlife View Post
Hello,

Does any body experiance an annoying noise when closing their boot on this car?

Sounds like metal touching metal, centred around the back number plate?

Thanks
I haven't noticed any unusual sound when closing the boot, but I have to slam it down really hard for it to lock. Just mine maybe?
wolz is offline   Sweden
0
Reply With Quote
      04-14-2012, 04:12 PM   #52
Bmwfourlife
Enlisted Member
 
Bmwfourlife's Avatar
 
Drives: Bmw F20 1 series 116D Sport
Join Date: Jan 2012
Location: England

Posts: 37
iTrader: (0)

Quote:
Originally Posted by wolz
Quote:
Originally Posted by Bmwfourlife View Post
Hello,

Does any body experiance an annoying noise when closing their boot on this car?

Sounds like metal touching metal, centred around the back number plate?

Thanks
I haven't noticed any unusual sound when closing the boot, but I have to slam it down really hard for it to lock. Just mine maybe?
Hello,

Thanks, and yes I do also have to slam the boot more than I would like as then the light shows on the instrument panel that the boot it open.

But the noise that my car makes is very noticible it is something behind the number plate, that touches when i close the boot :-/
Bmwfourlife is offline  
0
Reply With Quote
      04-14-2012, 09:36 PM   #53
Kiwi
Private First Class
 
Drives: 2012 116i
Join Date: May 2005
Location: Auckland New Zealand

Posts: 147
iTrader: (0)

Quote:
Originally Posted by Bmwfourlife View Post
Hello,

Thanks, and yes I do also have to slam the boot more than I would like as then the light shows on the instrument panel that the boot it open.

But the noise that my car makes is very noticible it is something behind the number plate, that touches when i close the boot :-/
Take the number plate off and fit a length of padded tape to under side of the number plate and fix back on to the car.
Kiwi is offline   New Zealand
0
Reply With Quote
      04-16-2012, 08:53 AM   #54
alexmcred
Private
 
alexmcred's Avatar
 
Drives: 318d GT M Sport
Join Date: Jul 2010
Location: Ireland

Posts: 83
iTrader: (0)

Does anyone else get a "click" from their accelerator each time I press it it's like a micro switch being pressed very a annoying in stop go traffic press "click" leave off "click" you get the idea
alexmcred is offline   Ireland
0
Reply With Quote
      04-16-2012, 10:48 AM   #55
MartinHattingh
Private First Class
 
MartinHattingh's Avatar
 
Drives: 118i Urban
Join Date: Mar 2012
Location: Cape Town

Posts: 185
iTrader: (0)

Garage List
Quote:
Originally Posted by alexmcred View Post
Does anyone else get a "click" from their accelerator each time I press it it's like a micro switch being pressed very a annoying in stop go traffic press "click" leave off "click" you get the idea
Nope, I just get that with the brake pedal if I leave it for a while. My logic tells me that it's something to do with the brake energy regeneration system...
MartinHattingh is offline   South Africa
0
Reply With Quote
      04-16-2012, 10:50 AM   #56
MartinHattingh
Private First Class
 
MartinHattingh's Avatar
 
Drives: 118i Urban
Join Date: Mar 2012
Location: Cape Town

Posts: 185
iTrader: (0)

Garage List
The only real irksome thing I have so far is a rattling/clattering sound at low revs under power from underneath the car, almost like a thin metallic sheet or something. It's worse when cold.

I'm picking up my plates from the dealer tomorrow and will ask them for an opinion when I'm there.

Someone mentioned loose heat shielding as a potential culprit, but I'll ask anyway.

Last edited by MartinHattingh; 04-16-2012 at 10:51 AM. Reason: Fixed spelling mistake
MartinHattingh is offline   South Africa
0
Reply With Quote
      04-16-2012, 11:16 AM   #57
alexmcred
Private
 
alexmcred's Avatar
 
Drives: 318d GT M Sport
Join Date: Jul 2010
Location: Ireland

Posts: 83
iTrader: (0)

Quote:
Originally Posted by MartinHattingh View Post
Nope, I just get that with the brake pedal if I leave it for a while. My logic tells me that it's something to do with the brake energy regeneration system...
Yup have that with the brake pedal as well I think it's more to do with the system getting up to pressure. At least the 1 is a lot better than my x1 was
alexmcred is offline   Ireland
0
Reply With Quote
      04-16-2012, 01:09 PM   #58
MartinHattingh
Private First Class
 
MartinHattingh's Avatar
 
Drives: 118i Urban
Join Date: Mar 2012
Location: Cape Town

Posts: 185
iTrader: (0)

Garage List
Here's the rattling noise I'm hearing from somewhere below at low revs under power (particularly noticeable after shifting to 2nd and then accelerating). It occurs at seconds 11, but more noticeably at 17, 23 and 27...

MartinHattingh is offline   South Africa
0
Reply With Quote
      04-16-2012, 01:41 PM   #59
harrys
Private First Class
 
Drives: F20 116i steptronic
Join Date: Feb 2012
Location: Greece

Posts: 110
iTrader: (0)

My only big problem is the poor radio reception in which i am not able to find a solution so far.
harrys is offline   Greece
0
Reply With Quote
      04-19-2012, 11:54 PM   #60
Kiwi
Private First Class
 
Drives: 2012 116i
Join Date: May 2005
Location: Auckland New Zealand

Posts: 147
iTrader: (0)

Quote:
Originally Posted by Bmwfourlife View Post
Hello,

Thanks, and yes I do also have to slam the boot more than I would like as then the light shows on the instrument panel that the boot it open.

But the noise that my car makes is very noticible it is something behind the number plate, that touches when i close the boot :-/
I have just taken delivery of my new 116i and have the same rattle. It's the heat guard which rattles. Up under the rear plastic bumper.

Kiwi is offline   New Zealand
0
Reply With Quote
      04-26-2012, 05:47 PM   #61
FirstBMW@24
New Member
 
Drives: BMW F20 118i
Join Date: Nov 2011
Location: Brisbane, Australia

Posts: 29
iTrader: (0)

I've noticed sometimes if you plug the iphone 4 into the USB instead of using the bluetooth for streaming that occasionally it displays the incorrect song title on the small screen where the speedo and rev counter sit. Not a big gripe but just something I've noticed.

New floor mats arrived and they are a tad garrish! Black with red trimming and a grey tyre imprint up the centre - not my personal taste but they were thrown in for free.
FirstBMW@24 is offline   Australia
0
Reply With Quote
      05-14-2012, 12:11 PM   #62
Pops-NV
New Member
 
Drives: Bmw 118i F20 2012
Join Date: Jan 2012
Location: South Africa

Posts: 10
iTrader: (0)

ive got a problem with my steering..when stationary if you play with the steerin theres a knockin sound as if something in loose/broken. also when in reverse there was a vibration. it went in and the lubed the steerin rack.seemed ok and now the problem is back.goin in again this time for a few days
Pops-NV is offline  
0
Reply With Quote
      05-14-2012, 08:05 PM   #63
nickdpp
Enlisted Member
 
Drives: BMW F20 118i
Join Date: May 2012
Location: Shanghai

Posts: 40
iTrader: (0)

1.steering wheel noise while parking. (dealer said it's a new car, that's the way it should be)
2.idrive language all of a sudden changes without any operation

otherwise so far so good
nickdpp is offline   Singapore
0
Reply With Quote
      05-14-2012, 08:15 PM   #64
nickdpp
Enlisted Member
 
Drives: BMW F20 118i
Join Date: May 2012
Location: Shanghai

Posts: 40
iTrader: (0)

Quote:
Originally Posted by human88 View Post
Just to let everybody knows my new F20 118i's engine went dead suddenly and couldn't get it back up when I was on my way to work this morning.

The car is now towed to BMW service centre and am now waiting for BMW to get back to me on where the problem lies.

I just took delivery of the car about 2 weeks ago and have not done anything funny with it.

Hope the problem is nothing major but really didn't expect a new car to break down in just 2 weeks.
hey friend,
there is one car in beijing i heard that it had the same problem as yours, first of all his 1.6t engine is very noisy like an old car with minimum 60K kilo.
sencond 3 weeks ago his car was shut down automatically on the high way and no way to restart again, now what i heard is BMW had found out the problem, the romanian made honeywell turbo charger is wrong ,they are going to substitute a new car for him, but i am really not sure if the turbo charger has anything to do with shut down. if turbo is wrong, engine should still work, but with very poor output only.
nickdpp is offline   Singapore
0
Reply With Quote
      05-15-2012, 03:02 AM   #65
wolz
Second Lieutenant
 
wolz's Avatar
 
Drives: bmw F20 120d
Join Date: Dec 2011
Location: sweden

Posts: 216
iTrader: (0)

hmm, seems to be a wide spectrum of issues, everyone got their own unique problems?!

how about service-recall, I know some ppl got contacted about it. Who has been contacted about service-recall and where do you live? What was the recall about, I read about reprogramming of AC-unit, what else?

my dealer checked with his service-dept and they say they are not aware of any general issues/service recalls for the f20.

I think I could use this AC-reprogramming I heard of. Sometimes the fan goes up on high-speed for a few seconds without any good reason.

If possible I'd also like to have the rain-sensor adjusted if possible. I can have it on highest sensitivity and still it's not sensetive enough. The whole screen is sometimes covered in water and I see nothing before the wipers start. Also it's laggy/delayed. For example if it's light rain and the wipers go on interval, then I overtake a truck and have massive ammounts of water coming onto the windshield, it takes a couple of seconds before the sensor react and increase the wipers from interval to continuous wiping. Then when I've passed the truck and would like the wipers to go back to interval, they even increase and stay on at highgest interval wiping like mad for 30 sec or so when not needed. Really delayed.

Anyone else experience the same? minor thing, but it would be nice if there was some fix to atleast some of the minor issues (AC, wipers, poor radio reception, rear suspension rattling etc)
wolz is offline   Sweden
0
Reply With Quote
      05-15-2012, 04:05 AM   #66
eezzee
First Lieutenant
 
Drives: F20
Join Date: Jan 2012
Location: UK

Posts: 330
iTrader: (0)

Not had a recall notice here (UK).
eezzee is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:58 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST