BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > iDrive and iPhone 6 question.
Post Reply
 
Thread Tools Search this Thread
      10-31-2015, 06:06 AM   #1
cryki
Registered
0
Rep
3
Posts

Drives: BMW 116 D Sport
Join Date: Oct 2014
Location: Romford

iTrader: (0)

iDrive and iPhone 6 question.

I have the standard drive in my 1 series, i have got an iPhone 6 with music on, how can i get it playing through my drive console?

Do i need a white lightning cable? I have a Y cable but it does not have the iPhone 6 connection.
Appreciate 0
      10-31-2015, 07:22 AM   #2
ta88ycat
New Member
0
Rep
6
Posts

Drives: BMW 125i F20
Join Date: Feb 2015
Location: UK

iTrader: (0)

For audio I use the BMW (expensive) Y cable connected to my old iPod Touch 32GB. When I want to connect the iPhone 6 for audio I use the Apple lightning to 30 pin adaptor - the one with 5 inches of flexible cable.
The alternative is to buy a 64GB USB drive and use it for audio.
Appreciate 0
      10-31-2015, 07:32 AM   #3
cryki
Registered
0
Rep
3
Posts

Drives: BMW 116 D Sport
Join Date: Oct 2014
Location: Romford

iTrader: (0)

so i cannot just plug in my white cable.....? I've ordered a 30 pin adaptor to use with my y cable.
Appreciate 0
      10-31-2015, 11:34 PM   #4
ttimbo
Major
ttimbo's Avatar
125
Rep
1,157
Posts

Drives: F20 M135i AW
Join Date: Jan 2013
Location: Australia

iTrader: (0)

I just use a standard lightning-USB cable, but I have extended BT and a few other iDrive related options. Try it!
__________________
Appreciate 0
      11-01-2015, 08:22 AM   #5
ta88ycat
New Member
0
Rep
6
Posts

Drives: BMW 125i F20
Join Date: Feb 2015
Location: UK

iTrader: (0)

Quote:
Originally Posted by cryki View Post
so i cannot just plug in my white cable.....? I've ordered a 30 pin adaptor to use with my y cable.
This will give you a bit of extra cable length should you wish to dock the phone outside the central armrest storage bin where the USB/AUX port resides.
Appreciate 0
      11-02-2015, 05:27 AM   #6
cryki
Registered
0
Rep
3
Posts

Drives: BMW 116 D Sport
Join Date: Oct 2014
Location: Romford

iTrader: (0)

Quote:
Originally Posted by ttimbo View Post
I just use a standard lightning-USB cable, but I have extended BT and a few other iDrive related options. Try it!

Right yes I only have the standard package. I will try the 30 pin adapted with my y cable, if that doesn't work I shall just you my aux lead.
Appreciate 0
      11-02-2015, 05:12 PM   #7
FOAD
Private First Class
United Kingdom
34
Rep
137
Posts

Drives: F31 330d Msport MG
Join Date: Oct 2015
Location: Middle England

iTrader: (0)

I used all of the following with great success:

1. BMW Split Adaptor for 50 (sent back)
2. Non-BMW Split Adaptor from Amazon 7.99 - works just as well as the BMW one, but more likely an issue on an iPhone 6 due to being most likely non-apple certified unless you find a non-OEM one that is.
3. With 2 above, purchased an eSynic bluetooth 4.0 wireless adpator from Amazon 16.99 which worked absolutely flawlessly.
4. Coded our car for EBT - cable cost 8.99 - car now streams via bluetooth and also allows use of standard iPhone cable in the centre arm rest USB.

4 is the best option, 1 the worst and most expensive for me.
Appreciate 0
      11-05-2015, 07:25 PM   #8
Rbezzz
New Member
0
Rep
29
Posts

Drives: M135i
Join Date: Nov 2013
Location: Melbourne

iTrader: (0)

I have the top spec iDrive and have only ever used the standard lightning cable into the Centre consol USB port. It has always worked perfectly.
Appreciate 0
      11-20-2015, 08:25 AM   #9
wibbles
Lieutenant
United Kingdom
77
Rep
508
Posts

Drives: M135i AT LCI
Join Date: May 2012
Location: UK

iTrader: (0)

It depends on if you have a combox in the boot. Have you tried an Apple white cable?
__________________
Current: F21 M135i
Previous:
2015 F31 330dX, 2011 F20 120d SE , E90 335i, 2010 Alpine White N55 135i 6MT, 2009 LMB LCI N54 135i - Cobb tuned!, 2010 F10 530d SE, 1986 E30 318i,1981 E21 320i Auto
Appreciate 0
      11-24-2015, 02:55 PM   #10
gareth.edgell
Registered
0
Rep
1
Posts

Drives: 1 Series
Join Date: Nov 2015
Location: South West

iTrader: (0)

I have the pro nav and am having issues adding music to the hdd. I have copied and pasted purchases from iTunes folders. The music is fine but on a number of albums the artwork only appears from track 11. Any ideas how to resolve this? All appears fine on the versions on my computer.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:51 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST