BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Has Anyone had Problems with the F20?
Post Reply
 
Thread Tools Search this Thread
      04-28-2017, 04:54 PM   #353
NOGRP
New Member
NOGRP's Avatar
0
Rep
24
Posts

Drives: BMW 114i (F20)
Join Date: Apr 2017
Location: Hungary

iTrader: (0)

Quote:
Originally Posted by Egeira View Post

4. Ticking/knocking noise from engine when warmed up. The engine is noisy as it is but when this appeared around 50 000 km I lost faith in this car. The dealer listened and basically said, lets start with the timing chain tensioner (200Ä) and see if it fixes it. During the disassemble they said the old one was loose and later that the noise was gone. I picked it up and the noise was still there. Their next bet is the fan belt (150Ä) because apparently it was a bit damaged. I have my doubts. I have infinite money right, so lets try this as well! It sounds like classic valve adjustment but since this is Valvetronic this should not happen so it has to be something else. Any ideas? Here's a sound clip.
I have a same issue like Egeira has. I checked the link and it sounds exactly like mine. My car has 55.000 km. Any idea what it can be?
Appreciate 0
      04-28-2017, 05:41 PM   #354
No one
Lieutenant
77
Rep
471
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Quote:
Originally Posted by NOGRP View Post
I have a same issue like Egeira has. I checked the link and it sounds exactly like mine. My car has 55.000 km. Any idea what it can be?
Have you seen this: http://f20.1addicts.com/forums/showt...1#post21520881 ?
Appreciate 0
      04-29-2017, 05:48 PM   #355
NOGRP
New Member
NOGRP's Avatar
0
Rep
24
Posts

Drives: BMW 114i (F20)
Join Date: Apr 2017
Location: Hungary

iTrader: (0)

Quote:
Originally Posted by No one View Post
Thank you, I will check it.
Appreciate 0
      07-14-2017, 01:11 PM   #356
ghumra
Registered
0
Rep
4
Posts

Drives: BMW 120D SE
Join Date: Jul 2017
Location: England

iTrader: (0)

im having a problems with my wipers, its a 2012 120d, could really use some help.

i will pull the wiper stalk towards me and will get a nice jet of water on my windscreen however my wipers will not come on until i manually flick down or up. any ideas on a simple fix for this? got it booked in at BMW, but they cant see me till end of september. car is still under warranty though.
Appreciate 0
      07-20-2017, 11:16 AM   #357
ddtonni
New Member
China
0
Rep
6
Posts

Drives: M135i
Join Date: Nov 2014
Location: Shanghai

iTrader: (0)

I drive a 2014 M135i for 54000km and now the paddle shifter showed a problem. Sometimes if I switch to manual mode and click the "-" paddle for down shift, it'll either not response or up shift. Using the gear selector to shift manually is fine, problem only occurs when down shifting with paddle. Pretty strange i'll say, anyone ever experienced similar problems?
Appreciate 0
      07-21-2017, 05:06 PM   #358
luger08
New Member
0
Rep
6
Posts

Drives: BMW F20 116d
Join Date: Jul 2017
Location: Croatia

iTrader: (0)

I have only 2 issues that makes me mad

tailgate creaks
rear breaks grind at low speed
Appreciate 0
      08-03-2017, 01:12 AM   #359
wes1202
Registered
0
Rep
1
Posts

Drives: 118d
Join Date: Aug 2017
Location: phil

iTrader: (0)

need help can anybody help me get an intake and exhaust system for a 118d 2014 model
Appreciate 0
      08-03-2017, 11:28 AM   #360
ovekvam
Colonel
Norway
125
Rep
2,910
Posts

Drives: F20 LCI 118i M-Sport B38
Join Date: Jun 2012
Location: Bryne, Norway

iTrader: (0)

Quote:
Originally Posted by wes1202 View Post
need help can anybody help me get an intake and exhaust system for a 118d 2014 model
I guess they should be able to source both air intakes and exhaust systems at your local BMW dealer?
Appreciate 0
      08-03-2017, 05:48 PM   #361
Ze_Pedro
New Member
0
Rep
6
Posts

Drives: BMW F20
Join Date: Feb 2017
Location: Portugal

iTrader: (0)

Hi anyone here knows about Esys coding?
I have a problem with a 2013 F20 116D, canīt read some of the CAF files
Can anyone help?

http://i.imgur.com/PmK6cX5.png
Appreciate 0
      10-21-2017, 07:25 AM   #362
pawelspolnicki
Registered
0
Rep
1
Posts

Drives: BMW 116i
Join Date: Feb 2017
Location: London

iTrader: (0)

Hi guys,

I have 116 petrol 2012 with 30000 Miles on The clock.
I just have noticed that Iím losing engine coolant.
In last month I had to top up 3 times.
I donít see any leaks. I also have replaced the radiator cap but still the same.
Thatís any one of you had similar problem.
Appreciate 0
      10-21-2017, 02:32 PM   #363
No one
Lieutenant
77
Rep
471
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Quote:
Originally Posted by pawelspolnicki View Post
Hi guys,

I have 116 petrol 2012 with 30000 Miles on The clock.
I just have noticed that Iím losing engine coolant.
In last month I had to top up 3 times.
I donít see any leaks. I also have replaced the radiator cap but still the same.
Thatís any one of you had similar problem.
Hi,

Reportedly, most frequent, least noticeable and easiest/cheapest to fix leak source is this thing: coolant temperature sensor. More specifically, it's the sealing o-ring (green)



to be replaced, not even the sensor itself.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:37 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST