BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Anyone having problems with the bluetooth "airplay" function?
Post Reply
 
Thread Tools Search this Thread
      01-02-2013, 03:07 PM   #1
theelk
New Member
 
Drives: BMW M135i
Join Date: Oct 2012
Location: Switzerland

Posts: 25
iTrader: (0)

Anyone having problems with the bluetooth "airplay" function?

I could play from my iphone once or twice, and suddenly I cannot get it to work anymore...

Anyone having the same issue?
i've tried disactivating the bluetooth audio function then reactivating, but nothing seems to work. My telephone is working though through the car's audio via bluetooth!!
__________________
The Elk
theelk is offline  
0
Reply With Quote
      01-17-2013, 06:45 AM   #2
eminate
Enlisted Member
 
Drives: BMW 116i M-Sport
Join Date: Sep 2012
Location: Norway

Posts: 40
iTrader: (0)

This works fine on my car.
I don't think I quite understand what you mean.
Bluetooth audio is the only option. The airplay symbols on your iphone indicates that the phone has a connection and can switch to another audio output.
__________________

2013 BMW F20 -
B45-337-ZVA-ZVM-2NH-302-3AG-420-430-465-493-522-563-575-609-615-654-674-6NF-6UH-6VA-6WA-8TH
eminate is offline   Norway
0
Reply With Quote
      02-02-2013, 07:55 AM   #3
Scouser
Private
 
Drives: BMW 116i M sport F20
Join Date: Nov 2012
Location: Liverpool

Posts: 55
iTrader: (0)

Is there a way to play music threw the Bluetooth (iPhone)
Scouser is offline  
0
Reply With Quote
      02-02-2013, 11:02 AM   #4
papertiger
Private First Class
 
Drives: 2013 F20 116i M-sport
Join Date: Oct 2012
Location: Stavanger, Norway

Posts: 107
iTrader: (0)

Quote:
Originally Posted by Scouser View Post
Is there a way to play music threw the Bluetooth (iPhone)
You have to have the 6NK option (enhanced bluetooth). Think 6NF option is only bluetooth telephone (making/receiving phonecalls).I think the 6NK option also enable BMW Office (reading messages/email) if I'm not completely off base here...
papertiger is offline   Norway
0
Reply With Quote
      02-02-2013, 12:13 PM   #5
Nordeng
Private
 
Nordeng's Avatar
 
Drives: 2013 BMW 116d
Join Date: Jun 2012
Location: Hønefoss, Norway

Posts: 71
iTrader: (0)

Try to go into the iDrive, and remove device from list, and then add it again.
Nordeng is online now   Norway
0
Reply With Quote
      02-02-2013, 12:40 PM   #6
XavVD
Private First Class
 
Drives: 125i M Sport (soon)
Join Date: May 2012
Location: Europe

Posts: 106
iTrader: (0)

Quote:
Originally Posted by Nordeng
Try to go into the iDrive, and remove device from list, and then add it again.
Yep I had it as well! You have to discouple your iphone and recouple it.
The problem arises when I plug my iPhone to the USB beforehand...
Very stupid setting from BMW from my point of view...
XavVD is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:21 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST