BMW 1-Series Forum (F20) 135i - 1Addicts.com > Second Generation 1 Series Forum > 2012 BMW 1-Series Sporthatch (F20) Discussion > Rocking back/forth after handbrake applied
Post Reply
 
Thread Tools Search this Thread
      08-24-2012, 08:51 AM   #1
Nintendofan
New Member
Australia
2
Rep
25
Posts

 
Drives: BMW 118i
Join Date: May 2007
Location: Melbourne, Australia

iTrader: (0)

Rocking back/forth after handbrake applied

On my 118i the car rocks back and forth after I apply the handbrake, as if it wasn't applied at all. Should I get the brakes checked?
Appreciate 0
      08-24-2012, 10:09 AM   #2
donaldt
Private
2
Rep
78
Posts

 
Drives: M135i
Join Date: Aug 2012
Location: Hong Kong

iTrader: (0)

it happens on my 323i, seems normal to me
Appreciate 0
      08-24-2012, 12:59 PM   #3
MartinHattingh
Private First Class
MartinHattingh's Avatar
South Africa
4
Rep
185
Posts

 
Drives: 118i Urban
Join Date: Mar 2012
Location: Cape Town

iTrader: (0)

Garage List
You can get your dealer go adjust it like I did. The standard spec is 7-8 clicks, I had them take it down to 5 clicks.

I agree with you, quite annoying to have it feel like it's not working. The adjustment definitely helps.
Appreciate 0
      08-25-2012, 12:11 AM   #4
donaldt
Private
2
Rep
78
Posts

 
Drives: M135i
Join Date: Aug 2012
Location: Hong Kong

iTrader: (0)

what I do is to not let go of the brake so quickly and it doesnt roll, but if they can tighten the handbrake to reduce the roll its probbaly the best
Appreciate 0
      08-25-2012, 04:34 AM   #5
NeilC
New Member
2
Rep
17
Posts

 
Drives: 116ED
Join Date: May 2012
Location: Cambridge

iTrader: (0)

It is the way the internal shoes on the rear hub, which grip the inside of the rear disc hub work.

The shoes have some float and rock up and down against the end stops.
Appreciate 0
      09-08-2012, 07:45 AM   #6
Aroboy
New Member
0
Rep
16
Posts

 
Drives: F20 118D
Join Date: Aug 2012
Location: Australia

iTrader: (0)

Put in neutral first ,pull the E brake then into park and it will stop the shakes it was happening to me also
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:51 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST